Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Firefox crashes before loading

This is a discussion on Firefox crashes before loading within the Windows XP Support forums, part of the Tech Support Forum category. I looked and couldn't find any on going or previous threads about my specific problem so if there is please


Closed Thread
 
Thread Tools Search this Thread
Old 09-13-2016, 03:15 PM   #1
CET
Registered User
 
CET's Avatar
 
Join Date: Jun 2013
Location: Utah
Posts: 24
OS: Windows XP Pro SP3

My System


I looked and couldn't find any on going or previous threads about my specific problem so if there is please excuse me.
I am running WinXp Pro with Firefox 37, it has ran fine without problems really until now. Started Firefox and before it even opened I get a crash report that gives me the option to restart it or quit. No matter how many times I try to restart, even in safe mode it does the same thing, crashes before opening. So, I uninstalled it and removed all traces of it in my Reg and did a search for any remaining bits and deleted them. Even download Revo and it shows no signs of Firefox/Mozilla anywhere. Still had the origal install file so I reinstalled, did the same thing. Download a new version, did the same thing. So then I downloaded Opera and I'm using Internet Exploder 8 all this time which won't connect to certain sites I reckon because it's no longer supported. But, anyway I download Opera for win xp several times with the same result, it wouldn't load/install. And yes I turned off my Norton antivirus to install. So All I have is IE 8 and it's as worthless as you know what. Anyone have any ideas?
Oh! and I did a virus scan and a Malwarebytes scan with no results. Something doesn't want me online.
CET is offline  
Sponsored Links
Advertisement
 
Old 09-13-2016, 03:33 PM   #2
Networking Team |Tech
 
DBCooper's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 4,117
OS: Windows 10



Hi there,

It could be that Windows XP is no longer supported but try this, download/install "Google Chrome" and see if the same issue happens.

By any chance, do you have another computer at your place running Windows XP? If so, install Mozilla Firefox on that computer and if assuming everything works fine on that computer, then the issue relies on that specific computer you're using.
__________________
Dan Cooper ---> Nov. 24, 1971 + Flight 305 = $200,000.


DBCooper is offline  
Old 09-13-2016, 03:39 PM   #3
CET
Registered User
 
CET's Avatar
 
Join Date: Jun 2013
Location: Utah
Posts: 24
OS: Windows XP Pro SP3

My System


Quote:
Originally Posted by DBCooper View Post
Hi there,

It could be that Windows XP is no longer supported but try this, download/install "Google Chrome" and see if the same issue happens.

By any chance, do you have another computer at your place running Windows XP? If so, install Mozilla Firefox on that computer and if assuming everything works fine on that computer, then the issue relies on that specific computer you're using.
Chrome huh, ah gees! I've not heard good things about it. I reckon it can't hurt. And no other machines with xp. This my main PC except for my laptop running 8.1.
I'll give it a try and report back later, it's supper time here now so........
But, thank you sir. Lets cross our fingers.
CET is offline  
Sponsored Links
Advertisement
 
Old 09-13-2016, 03:53 PM   #4
Networking Team |Tech
 
DBCooper's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 4,117
OS: Windows 10



Hi there,

Chrome is awesome, I am using it right now and don't have issues with it. I also used Firefox in the past and had great experience with it. Let me know how Chrome goes.
__________________
Dan Cooper ---> Nov. 24, 1971 + Flight 305 = $200,000.


DBCooper is offline  
Old 09-13-2016, 04:39 PM   #5
CET
Registered User
 
CET's Avatar
 
Join Date: Jun 2013
Location: Utah
Posts: 24
OS: Windows XP Pro SP3

My System


Quote:
Originally Posted by DBCooper View Post
Hi there,

Chrome is awesome, I am using it right now and don't have issues with it. I also used Firefox in the past and had great experience with it. Let me know how Chrome goes.
Well I'll be a dern monkies uncle....it works, but why?
Is it just the unsupported thing with XP?
Oh, and thank you, I would have never tried Chrome from all the bad rep I've heard.
CET is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSoD in 10 minutes after startup
Have recently bought a new computer and built it from scratch. I've been having problems with blue screen in the first ten minutes after I cold start it but after that the computer usually works without problem until the next day. I have been running memtest a few times and it havn't found any...
Serpentario BSOD, App Crashes And Hangs 28 11-14-2012 11:09 AM
Multiple Blue Screen Errors (VISTA)
I wont post the whole story because it was quite long but here is a link to another help forum I posted on. Vista Multiple Blue Screen Errors - PC Help Forum - Windows Vista Service Pack 2 (x86) - OS came pre-installed on computer - Hardware and OS is about 3-4 years old I believe -AMD...
Npons BSOD, App Crashes And Hangs 7 05-01-2012 12:42 PM
BSOD various file errors.
Hi, I've had some bsod's for a while and i can't figure out how to solve them, I tried hardware testers and the the CPU, GPU , memory and disk passed without errors, i also tried BSOD Viewer and i saw so many different erros but with one common file in all of them, ntoskrl.exe. So I suspect this is...
Tonicas BSOD, App Crashes And Hangs 17 03-09-2012 02:43 PM
Multiple bsods all related to different drivers help!(zip attached)....
Alright this has been bugging me for a long time, I keep getting bsods on a self built machine, everytime I seem to have beaten one another pops up I just dont know what to do, ive tried updating, replacing drivers, replacing the memory everything im at my wits end can you take a look at my zip...
thatcrazypengui BSOD, App Crashes And Hangs 5 09-01-2011 09:51 PM
Blue Screen - EpicSight
I've been having blue screens for a long time now. Ever since I did a lot of hardware upgrades, they have been constant. Also, ontop of the blue screens, my internet will randomly go out. A message pops up while troubleshooting that goes something like "Problems with (something) gateway closed". I...
EpicSight BSOD, App Crashes And Hangs 39 07-13-2011 05:08 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts