Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

explorer not responding when copy paste

This is a discussion on explorer not responding when copy paste within the Windows XP Support forums, part of the Tech Support Forum category. hi all i have just installed windows xp on my old pc everything went well and the pc works fine


Closed Thread
 
Thread Tools Search this Thread
Old 07-26-2009, 05:32 AM   #1
Registered User
 
Join Date: Jun 2008
Location: Suriname
Posts: 85
OS: win 7



hi all
i have just installed windows xp on my old pc everything went well and the pc works fine , so i thought , then i mnoticed that when ever i try to copy something my explorer stops responding i have to then close the program in taskmanager and explorer works fine after that ntill i try to copy a file or folder again

pls help cause i really need to copy some files :)

i also noticed that when ever i right click on a file or folder when ever my cursor moves over " Send To" explorer also stops responding
aquah2o is offline  
Sponsored Links
Advertisement
 
Old 07-28-2009, 05:31 AM   #2
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



Follow the advice of Ramesh, MS-MVP, in this thread;

https://www.howtofixcomputers.com/bb/ftopic140408.html
CCT is offline  
Old 07-29-2009, 06:58 PM   #3
Registered User
 
Join Date: Jun 2008
Location: Suriname
Posts: 85
OS: win 7



i have tried that but without any luck when ever i right click and move the cursor over the sent to line my explorer freezes and i cant even start the program from the other thread herlp
aquah2o is offline  
Sponsored Links
Advertisement
 
Old 07-29-2009, 07:09 PM   #4
Troubled
 
Join Date: Apr 2009
Posts: 2,854
OS:



Hit CTRL. ALT. Del and go to the Task Manager.Go to the Processes tab If Explorer is the only thing running. End any other Office processes like Outlook.exe, WinWord.exe etc.
deleted010511 is offline  
Old 07-29-2009, 11:49 PM   #5
Registered Member
 
Asphodel's Avatar
 
Join Date: Apr 2008
Posts: 62
OS: XP, SP2



Maybe this article will be of some help? https://www.fileinspect.com/fileinfo/explorer-exe/
Asphodel is offline  
Old 08-03-2009, 07:47 PM   #6
Registered User
 
Join Date: Jun 2008
Location: Suriname
Posts: 85
OS: win 7



sorry to inform you that it did not help me at all when i did my fresh install a few weeks ago it worked for a day but than the probl;em started , and when my explorer stops responding i look for any office applications but there are none this is driving me crazy
aquah2o is offline  
Old 08-11-2009, 05:10 PM   #7
Registered User
 
Join Date: Jun 2008
Location: Suriname
Posts: 85
OS: win 7



could ne1 help me with my problem?
aquah2o is offline  
Old 08-12-2009, 05:41 AM   #8
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



Does the problem occur in Safe Mode?
CCT is offline  
Old 08-23-2009, 04:45 PM   #9
Registered User
 
Join Date: Jun 2008
Location: Suriname
Posts: 85
OS: win 7



yes it also happens in savemode
aquah2o is offline  
Old 08-24-2009, 05:34 AM   #10
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



Then I would suggest copying anything you value (as security) then doing a Repair Install (since a System Restore was already suggested).

Failing that, a Clean Install being sure to 0 fill the hard drive.
CCT is offline  
Old 09-03-2009, 02:41 PM   #11
Guest
 
Join Date: Sep 2009
Posts: 1
OS:



that maybe because of virus!!

maybe this will help:

-click start
-run
-type cmd

this is the example you want to copy file COPYME.jpg from d:\FOLDER to c:\Documents and Settings
then you have to type this following (from Command Prompt):

copy d:\FOLDER\COPYME.jpg c:\Documents and Settings

then the file will be copied right away..
sorry for bad english..(i'm indonesian)
azet is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:51 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts