Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

eventid 10016 error

This is a discussion on eventid 10016 error within the Windows XP Support forums, part of the Tech Support Forum category. Hello, I get this error and cant seem to fix it, i get this in event viewer: The machine-default permission


Closed Thread
 
Thread Tools Search this Thread
Old 09-29-2009, 01:51 AM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 37
OS: windows xp



Hello,

I get this error and cant seem to fix it, i get this in event viewer:

The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{EF3311EB-539B-4254-B669-6532457D7060}
to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security permission can be modified using the Component Services administrative tool.

For more information, see Help and Support Center at https://go.microsoft.com/fwlink/events.asp.


I tried this fix: https://forums.techarena.in/windows-x...ion/754746.htm

but i cant find the CLSID listed in regedit HKEY_CLASSES_ROOT\CLSID

My computer just hang sometimes, i really dont know how to fix it, pls help

regards

Danny
dannyman1234 is offline  
Sponsored Links
Advertisement
 
Old 09-29-2009, 07:03 AM   #2
CCT
Helper
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



Did you install at any time a program called 'Hide My IP'?

https://74.125.113.132/search?q=cache...&ct=clnk&gl=ca
CCT is offline  
Old 09-29-2009, 07:55 AM   #3
Registered Member
 
Join Date: Apr 2009
Posts: 37
OS: windows xp



Yes I did and I already uninstalled it yesterday, but still got the same problem.

The entry {EF3311EB-539B-4254-B669-6532457D7060} cant be found in the registry.

After uninstalling I still say the folder hidemyip2009 and the service SecureSrv was loaded. I stopped it and deleted the whole folder.

But wait now..

I get every 5 sec an event id: 10005:

DCOM got error "The system cannot find the file specified. " attempting to start the service SecureSrv with arguments "-Service" in order to run the server:
{EF3311EB-539B-4254-B669-6532457D7060}

For more information, see Help and Support Center at https://go.microsoft.com/fwlink/events.asp.



How do I complete delete it?

Hope someone can help
dannyman1234 is offline  
Sponsored Links
Advertisement
 
Old 09-29-2009, 08:08 AM   #4
CCT
Helper
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



That link I gave lists ALL (supposedly) of the things that are installed with that program.

Various people here rave abiout RevoUninstaller, but I have no idea if that would work for this.
CCT is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts