Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Error Signature / Windows error & crash

This is a discussion on Error Signature / Windows error & crash within the Windows XP Support forums, part of the Tech Support Forum category. Hi all, I'm having a reccuring problem with Windows, happening usually within 10 minutes of starting-up Windows, or within a


Closed Thread
 
Thread Tools Search this Thread
Old 08-25-2006, 12:25 AM   #1
 
Join Date: Aug 2006
Posts: 2
OS:


Question

Hi all,

I'm having a reccuring problem with Windows, happening usually within 10 minutes of starting-up Windows, or within a few minutes of running a game or Media player - anything using sound I believe.

This is the error I receive:

Generic Host Process from Win32 Services

Error signature

EventType : BEX P1 : svchost.exe P2 : 5.1.2600.2180 P3 : 41107ed6
P4 : netapi32.dll P5 : 5.1.2600.2180 P6 : 411096ac P7 : 0000a3c0
P8 : c0000409 P9 : 00000000


F:\DOCUME~1\SOLDIE~1\LOCALS~1\Temp\WER69b9.dir00\svchost.exe.mdmp
F:\DOCUME~1\SOLDIE~1\LOCALS~1\Temp\WER69b9.dir00\appcompat.txt


I have tried anti-virus tools in Safe-Mode, like HijackThis, CWShredder, Spybot, Avast Ant-Virus and Ad-Aware with its VX-2 Cleaner. Nothing, no malicious files or apps, and I still get the same error.

During i.e. watching a DVD, the error message will come, but the DVD continue to play fine. But, after starting anything else, the sound will not work in a game or a media file, but the generic Windows sounds do continue. When I try running another program, I get the message 'No sound device detected'.

There are no updates for my soundcard, and recently I have made no changes to it.

System:
WinXP
AMD Athlon x2 4400+
2Gig RAM
GeForce 7800 video
X-Fi Soundblaster

Drivers are all up to date.

Any advice or suggestions are greatly appreciated.
Frostyrei is offline  
Sponsored Links
Advertisement
 
Old 08-25-2006, 09:38 AM   #2
 
Join Date: Jul 2006
Posts: 299
OS:


Hi Frostyrei, Welcome to TSF !!

Looking around it seems that this is a problem everywhere.
Go here and follow the instructions for the MS Patch :

Vulnerability in Server Service Could Allow Remote Code Execution (921883)

Let us know if that worked !
Linkmaster is offline  
Old 08-25-2006, 11:48 AM   #3
 
Join Date: Aug 2006
Posts: 2
OS:


Fantastic, that did it, all gone now!!!

You're a Diamond

This is exactly it:

https://www.microsoft.com/technet/sec.../MS06-040.mspx

Much respect.
Frostyrei is offline  
Sponsored Links
Advertisement
 
Old 08-25-2006, 12:27 PM   #4
 
Join Date: Jul 2006
Posts: 299
OS:


Your Welcome !!
Linkmaster is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts