Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Display Problem

This is a discussion on Display Problem within the Windows XP Support forums, part of the Tech Support Forum category. Hi, Recently, my pc's display would switch to safe mode resolution (640x300) without warning and hang. I would have to


Closed Thread
 
Thread Tools Search this Thread
Old 09-18-2005, 06:44 AM   #1
Guest
 
Join Date: Aug 2005
Posts: 7
OS:



Hi,

Recently, my pc's display would switch to safe mode resolution (640x300) without warning and hang. I would have to manually turn off and on the pc to get it going again (display would go back to normal after that). This would happen maybe once every few days and has been going on for several weeks.

On one occasion as I was booting the pc back up, there was a warning - cmos battery failure. I had to reconfigure my time and date settings after that. This message hasn't appeared ever since despite the display problem still occuring.

I'm using a Pentium III, 1 GHz machine with 512MB RAM and a onboard SiS 630/730 display adapter. I'm also using windows XP Pro.

I've tried updating the display driver without effect. I've rolled back the display driver and the issue is still there. Any ideas what's causing the display problem?

Regards,
Terence
terencewklau is offline  
Sponsored Links
Advertisement
 
Old 09-18-2005, 08:04 AM   #2
Guest
 
Join Date: May 2005
Posts: 559
OS:


I've heard that the battery on the motherboard can do some crazy things like that.. you may want to get it replaced?
-blitze
Blitze105 is offline  
Old 09-19-2005, 09:41 AM   #3
Guest
 
Join Date: Aug 2005
Posts: 7
OS:


will try changing the battery soon. thanks for the advice.
terencewklau is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts