Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Critical error while opening internet explorer

This is a discussion on Critical error while opening internet explorer within the Windows XP Support forums, part of the Tech Support Forum category. i get a critical error message and it constantly sends me to a antivirus site trying to have me download


Closed Thread
 
Thread Tools Search this Thread
Old 08-19-2008, 06:47 AM   #1
Registered Member
 
Join Date: Jan 2008
Posts: 31
OS: Windows XP service pack2


Mistake

i get a critical error message and it constantly sends me to a antivirus site trying to have me download its antivirus. How do i fix this virus?
ravindrankv is offline  
Sponsored Links
Advertisement
 
Old 08-19-2008, 07:13 AM   #2
TSF Team Emeritus
Microsoft Visitng Expert
 
Dunedin's Avatar
 
Join Date: Jul 2007
Location: Over the Forth from Edinburgh, Scotland
Posts: 4,279
OS: WinXP Pro/Windows7 Ultimate



Hello ravindrankv

You will need help to get rid of that.

Please read this article; "Having problems with spyware and pop-ups? - First Steps"; follow the instructions very carefully; then, post all the requested logs and information; as instructed, in the HiJackThis Log Help Forum
Please ensure that you create a new thread in the HiJackThis Log Help Forum; not back here in this one.
(Please change the new Thread Subscription to “Instant Email Notification” so that you receive an email as soon as a reply is posted,)

When carrying out The 5 Steps, if you cannot complete any of them for whatever reason, just continue on with the next one until they are all completed.
However,it is extremely important to make mention of the fact that you could not complete any of the steps in your post to The HJT Help Forum; where an Analyst will assist you with other workarounds.

Once done, please be patient, as the Security Team Analysts are usually very busy; one of them will answer your request as soon as they can.

Good Luck
Dunedin is offline  
Old 08-24-2008, 12:26 AM   #3
Registered Member
 
Join Date: Jan 2008
Posts: 31
OS: Windows XP service pack2



I have solved the problem after formatting the C drive, your suggestions only consumed my time and net charges,it is not advisable to others
ravindrankv is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts