Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Cpu usage 100% (Not typical problem)

This is a discussion on Cpu usage 100% (Not typical problem) within the Windows XP Support forums, part of the Tech Support Forum category. Hi all, new to the site but feel like family with how much I've been browsing hoping for a possible


Closed Thread
 
Thread Tools Search this Thread
Old 03-14-2011, 01:42 AM   #1
Registered Member
 
Join Date: Mar 2011
Posts: 6
OS: XP Service pack 3



Hi all, new to the site but feel like family with how much I've been browsing hoping for a possible fix for my problem.

Here's the deal, about 2 weeks ago I turned on my laptop one morning to find that the cpu usuage was abnormally high and the game I was playing was lagging more than ever. I took my usual steps, virus/malware scans, ccleaner, spybot, defrag, disk clean-up but to no avail. I took my laptop into the shop for them to diagnose my system but they returned it assuring me it was running at it's full potential but the problem still persisted. I then reformatted my laptop thinking there could somehow be a virus or some malware hiding deep in my system but the cpu is still jumping to 100% and my laptop isn't running as it used to be. Note that the cpu usage isn't always at 100% but whenever I start a game or firefox they jack the usage straight up to 100 and it seems it struggles to go down afterward.

Intel(R) Core(TM)2 CPU
T7200 @ 2.00 GHz
997 MHz, 2.00 GB of RAM
Windows XP SP3


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 12:39:31 AM, on 3/14/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\ehome\ehtray.exe
C:\WINDOWS\stsystra.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\Common Files\Java\Java Update\jusched.exe
C:\Program Files\ATI Technologies\ATI.ACE\cli.exe
C:\WINDOWS\eHome\ehRecvr.exe
C:\WINDOWS\eHome\ehSched.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\WINDOWS\system32\dllhost.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\eHome\ehmsas.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\ATI Technologies\ATI.ACE\cli.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Mozilla Firefox\plugin-container.exe
C:\WINDOWS\system32\taskmgr.exe
C:\WINDOWS\system32\svchost.exe
C:\Documents and Settings\David\My Documents\Downloads\HijackThis.exe

O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe
O4 - HKLM\..\Run: [SigmatelSysTrayApp] stsystra.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\cli.exe" runtime -Delay
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

--
End of file - 2923 bytes


Thanks in advance!
Hallu is offline  
Sponsored Links
Advertisement
 
Old 03-14-2011, 02:49 AM   #2
Registered Member
 
07knev's Avatar
 
Join Date: Jan 2009
Posts: 22
OS: win7



To debug the problem is occurring due to Operating system or due to hardware problem.
Is it possible for your to insert the hard drive to different disk and check the performance.
if your disk performance is very good on another system, then start debugging on hardware side of your machine.
07knev is offline  
Old 03-14-2011, 08:41 AM   #3
Registered Member
 
jimmyavr's Avatar
 
Join Date: Mar 2011
Location: UK
Posts: 248
OS: Windows 7 Pro 64 Bit Windows 10 Ubuntu

My System


Hello mate,

Can you enter a game that you'd usually join, minimise it, and open task manager.

Then list here which processes are using high % usage, you say it happens only when in a game, that could be because your virtual memory is to low.
jimmyavr is offline  
Sponsored Links
Advertisement
 
Old 03-14-2011, 09:53 AM   #4
TSF Enthusiast
 
Join Date: Jul 2010
Location: SA
Posts: 1,930
OS: DOS 3.3



Hi

You can also look in your event viewer for any errors.
To do this go to Start -> run -> type eventvwr.msc -> ok
Then on your left pane go to the Application and System logs.
Look for any errors listed in the right pane at the approximate time of the lagging.

If any errors are found please let us know.
AlbertMC2 is offline  
Old 03-14-2011, 06:19 PM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,093
OS: Windows 10 64 bit, Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX 10.11.5

My System


Run Process Explorer to see what is using up the resources.
spunk.funk is offline  
Old 03-15-2011, 02:48 PM   #6
Registered Member
 
Join Date: Mar 2011
Posts: 6
OS: XP Service pack 3



Thanks all for the replies, it turns out that my laptop runs perfectly fine up until I start the game and even the game runs smoothly for about 2 minutes and then the cpu usage spikes and I start to lag horribly. Once I close the game the lag still persists to a lower extent but enough to show it's presence.

No event manager errors during the time of the lag

Here are my processes during the game, it's only at 96% and actually rarely gets all the way to 100% but god does it ever feel like 100%


As for Process Explorer it is very difficult to single out the process eating my cpu because most of the processes are constantly changing cpu usage amounts, is there a way I can save a log over a period of time?
Hallu is offline  
Old 03-15-2011, 04:31 PM   #7
Registered Member
 
Join Date: Mar 2011
Posts: 6
OS: XP Service pack 3



Also note that sro_client.exe which is the game I play regularly has never had high cpu issues or lag issues, the virtual memory has never been an issue unless I run 2 of the clients which I used to be able to do without a lag problem
Hallu is offline  
Old 03-19-2011, 06:11 PM   #8
Registered Member
 
Join Date: Mar 2011
Posts: 6
OS: XP Service pack 3



bump, if I can't find the issue I plan on taking it back into the shop on monday
Hallu is offline  
Old 03-20-2011, 03:54 AM   #9
Registered Member
 
jimmyavr's Avatar
 
Join Date: Mar 2011
Location: UK
Posts: 248
OS: Windows 7 Pro 64 Bit Windows 10 Ubuntu

My System

Looks like you have some malware, download AVG and run a thorough scan, and spybot- search and destroy.

Then let us know the results.
jimmyavr is offline  
Old 03-20-2011, 05:02 AM   #10
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



Check that the Power Profile is set to Maximum Performance.


edit: you might wish to read this thread -> X60 unable to run at full speed without battery
CCT is offline  
Old 03-20-2011, 10:36 PM   #11
Registered Member
 
Join Date: Mar 2011
Posts: 6
OS: XP Service pack 3



I made it clear in my original post that it could not possibly be malware since I did countless scans and recently reformatted. Contrary to what the people said at the shop, I believe my fans are dying. Could an overheated gpu be the cause of the cpu/ram spikes? I got back into my game today and the lags seem to have fixed themselves but the cpu temperature is higher than usual.
Hallu is offline  
Old 03-29-2011, 02:01 AM   #12
Registered Member
 
Join Date: Mar 2011
Posts: 6
OS: XP Service pack 3



Took it back to the shop, they again assure me nothing is wrong with the laptop but nothing has changed. Still sluggish, no clue why even after reformatting and a full diagnostics. I think it's just my laptop's time and it'll have to die a slow death
Hallu is offline  
Old 03-29-2011, 07:21 AM   #13
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



These are listed twice in the initial report:

C:\WINDOWS\system32\Ati2evxx.exe

C:\Program Files\ATI Technologies\ATI.ACE\cli.exe

I believe that's the Catalyst Control Centre and it shouldn't have 2 utterances running afaik.
CCT is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU Problem
Ok so just posted a blue screen problem in the win7 forum, whilst stress testing found that the cpu may be faulty/damaged. core 1 and 4 failed on the first set of tests. The moderator reccomended replacing the cpu as its probably faulty. My power supply blew not long ago taking out one of my ram...
jacobwake Motherboards, Bios & CPU 6 01-22-2011 02:57 AM
CPU usage is 100%, please help
this is really annoying. I takes me five to ten minutes to load gmail, aboud 2 to 3 minutes just to load pictures onto my computer. Its so slow and its using 100% cpu, I just don't get it. Please assist. I have Kaspersky, but it cannot find any issues. but there has to be SOME issue right? ...
jcodyford Resolved HJT Threads 1 01-16-2011 12:12 PM
Questions about CPU Usage...
Hello everyone, I have some questions regarding CPU Usage. If anyone could answer these questions in detail, I would appreciate it. 1. When I'm playing an MMORPG, is 80-90% CPU Usage normal? 2. Whenever my computer does hit 80-90% CPU Usage, I can hear whirring noises coming from the hard...
Base Windows 7 , Windows Vista Support 1 01-10-2011 01:16 PM
RAM and CPU problem
Hello All, I recently upgraded my computer from 2GB RAM (1x 1GB and 2z 512MB) to 5 GB (2x 2GB and 2x 512 MB). I run Windows 7 64-bit and Windows recognized all 5GB of it. The problem is that the CPU usage is constantly at 100%. I took the two 512 MB out, and everything was fine. All of the...
jp1044 RAM and Power Supply Support 2 01-07-2011 05:14 PM
Show cpu and ram usage in taskbar?
I would like to be able to monitor my cpu usage and physical ram usage in the task bar, much like how windows 7 has a desktop gadget. Google search has told me to use task manager, and to check the "hide when minimized" option, and it'll display the square green and black meter. But for some...
wkw427 Windows XP Support 5 12-31-2010 01:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:02 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts