Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Computer Lags on Startup & After Unlock

This is a discussion on Computer Lags on Startup & After Unlock within the Windows XP Support forums, part of the Tech Support Forum category. So for the past 2-3 weeks I have been noticing a ton of lag in my computer. I will go


Closed Thread
 
Thread Tools Search this Thread
Old 06-11-2009, 08:29 AM   #1
Registered Member
 
Join Date: Jun 2009
Posts: 5
OS: Windows XP



So for the past 2-3 weeks I have been noticing a ton of lag in my computer. I will go into detail of my problem after I list my specs:

Code:
Computer Specs:
Intel Core 2 Duo E6550 (2.33GHz)
Intel DG33FBC Motherboard
500W Power Supply
4x1GB PC26400 Crucial RAM
2x500GB Seagate 7200.10 (1 of these is boot drive)
1x160GB Western Digital
This computer is running Windows XP for almost 2 years now. I have reformatted a few times, but this installation is probably 8 months old. Lately I have been noticing that when I boot up my computer or if I unlock it after its been locked for about an hour (or more) it takes about 5 minutes for it to come back into a working state. When I boot up my computer I will see one item pop up in the taskbar (bottom right) and then I just have an hourglass for about 5 minutes before the other processes start and I begin to see other items in the taskbar.

I have run CCleaner and checked MSConfig for my startup processes and at last count I only have 8 processes running at startup. But this should not effect the "lag" after my computer is unlocked.

Does anyone have any idea what could be causing this?

Thanks in advance.
mattdonders is offline  
Sponsored Links
Advertisement
 
Old 06-11-2009, 10:04 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



when you lock it is it going into hibernate mode



dai is offline  
Old 06-11-2009, 10:33 AM   #3
Registered Member
 
Join Date: Jun 2009
Posts: 5
OS: Windows XP



Nope the computer is just locked with the monitors off.

I unlock the computer fine, but then it hangs for like 2-3 minutes before I am able to perform all functions.
mattdonders is offline  
Sponsored Links
Advertisement
 
Old 06-11-2009, 11:18 AM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



see what happens if you use sleep mode



dai is offline  
Old 06-11-2009, 11:19 PM   #5
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



only the security section can deal with logs
to post there follow this

https://www.techsupportforum.com/secu...oval-help.html



dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts