Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Cannot establish a connection....

This is a discussion on Cannot establish a connection.... within the Windows XP Support forums, part of the Tech Support Forum category. I have installed a Windows XP Virtual Machine on my Windows 10 computer. The installation went fine, and I tried


Closed Thread
 
Thread Tools Search this Thread
Old 06-09-2018, 06:53 AM   #1
Registered Member
 
Join Date: Jun 2018
Posts: 3
OS:



I have installed a Windows XP Virtual Machine on my Windows 10 computer. The installation went fine, and I tried to log into it and got a screen saying I need to activate Windows before I can use the VM. I tried to do that, and am getting a screen saying that my computer cannot establish a connection. My computer is wired to the internet, while in Windows 10 I can use the internet just fine. Can someone please help?
NeveroddoreveN is offline  
Sponsored Links
Advertisement
 
Old 06-09-2018, 06:57 PM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,543
OS: Windows 10 64 bit

My System


Which VM are you using? You have to enable the Ethernet Connection on the VM's control panel.
Also, check in the XP Device Manager and make sure there are no drivers missing.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 06-10-2018, 09:09 AM   #3
Registered Member
 
Join Date: Jun 2018
Posts: 3
OS:



The virtual machine is VirtualBox Windows XP. How do I enable the ethernet connection on the VM? When I boot the VM, before I can do anything else, I need to activate Windows. I can try to enable the ethernet, how do I do that? How will I know if drivers are missing from the VM XP Device Manager? Thanks so much!
NeveroddoreveN is offline  
Sponsored Links
Advertisement
 
Old 06-10-2018, 11:38 AM   #4
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,543
OS: Windows 10 64 bit

My System


First go to the Device Manager in XP, make sure there are no devices with Yellow Flags.
Then start your VM, go to the Toolbar to Settings/Network. (see attached)
Attached Thumbnails
Click image for larger version

Name:	networkadapter.png
Views:	22
Size:	23.3 KB
ID:	320338  
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 06-10-2018, 12:22 PM   #5
Registered Member
 
Join Date: Jun 2018
Posts: 3
OS:



First, thanks for your advice! I just booted my XP Virtual Machine, and before I can log in, I still have to activate Windows. Until I do this, I can't access the XP Start Menu. There are a few icons at the lower right bottom of the screen - one of them is "Adapter 1". I double-clicked on it, but it is in grey - I can't change the settings for this. The small window that appears when I place the mouse cursor on this icon shows:



Adapter 1 (NAT)
IP: (It shows an IP address, which I will omit right now for privacy)
Cable: Connected




That is what I see here. Your thoughts?
NeveroddoreveN is offline  
Old 06-10-2018, 02:32 PM   #6
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,543
OS: Windows 10 64 bit

My System


You will have to activate some other way other then on the net, as your adapter will be grayed out until you do. Try typing in a different product key
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Local Area Connection doesn't have a valid IP configuration
I have scoured the internet for a solution to my problem, and to no avail. I honestly don't know what to do at this point and was hoping you guys could help me out. A list of things I've tried - release/renew system restore static ip disabling bonjour
Sausages Networking Support 21 06-25-2017 09:00 PM
Newbie - How to fix wired internet connection problems?
Hi guys I would really be grateful if any of you could help me with the following problem. I'm sorry if I've asked this in the wrong section. I am a UK student living in student halls in France. I arrived a week and a half ago and I've had problems with the internet ever since I arrived. The...
dansb123 Cabling and Network Cards 2 09-08-2013 07:06 AM
Windows 8 Pro, Firefox 23.0.1: Firefox can't establish a connection to the server
Good Day All I have Windows 8 Pro, Firefox 23.0.1. Firefox frequently cannot connect to some websites, also some sites Flash videos will not work. I have tried disabling Hardware Acceleration and Launching FF in Safe mode and Launched IE10.0.1 to test but the issue persists, so I think it may...
Lexington Windows 8, 8.1 Support 11 09-01-2013 05:47 AM
Internet connection dropping every few minutes
Hello! For the past three days I've been having issues where my internet connection will go through long periods (several hours at a time) in which the connection drops every few minutes on all devices in my home (wireless connection). I can't stay connected long enough to work from home by day,...
panja Networking Support 11 08-26-2012 01:14 PM
Is it possible to establish that type of connection based on TCP/IP protocol?
I have cable modem (one of those Motorollas), ehternet cable connected to desktop pc (usb would be probably the same), Windows7 - host, Virtual Box -> CentOS6 - guest; no static IP, no router I am trying to connect guest and host together and both to the Internet, there are suppose to be 3 ways...
jtt89 Networking Support 2 11-22-2011 08:00 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts