Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Account Freezing Issues!!!

This is a discussion on Account Freezing Issues!!! within the Windows XP Support forums, part of the Tech Support Forum category. Whenever I Logon to my Account on this Computer it Freezes up after roughly Twenty-Thirty Seconds. However, when I Logon


Closed Thread
 
Thread Tools Search this Thread
Old 12-04-2005, 07:12 PM   #1
Guest
 
Join Date: Dec 2005
Posts: 5
OS:



Whenever I Logon to my Account on this Computer it Freezes up after roughly Twenty-Thirty Seconds. However, when I Logon to the Other Account on this Computer it does'nt Freeze up what-so-ever, and that is how I am Posting this Message. So I'm guessing that this may be a Virus/Trojan and or a Corrupt User Account. Now, the thing is I have Games, and a bunch of Programs on that account that I do not want to lose, and they are not on this Account, due to the fact that this Account is Limited, and the other is a Computer Administrator I cannot just Grab those Files and stick them on this Account...

I was told on another Forum to do this:

"Well, you could always do this:

1) Go into User Accounts manager and delete the freezing account. Tell it to save all the user stuff to a folder if you want it.
2) Make a new account and then grab the user stuff and stick it where yo uwant it.
3) Hopefully no freezign and what was happening was just a corrupted user account or some virus/trojan that the freezy account had. "

However, I Failed at that, and I mean Miserably... My whole computer got Screwed up and luckily Safe Mode + Restore = Fix (at least for what happened) I got stuff back... System Restore does'nt fix the problem either.

So how can I fix this Account from Freezing up?

Here are my System Specs:

Operating System: Windows XP Professional.
RAM: 1GB.
Video Card: nVidia Geforce 6800.
Processor: AMD 3.0 GHz.
Service Pack: One. (Can't Update it on this Account I dont think.)
Internet Connection: Cable, RCA Modem connected to a Wireless Linksys Router.

If I forgot anything let me know. :)

I also do not want to go through the whole Backing up process if it can be avoided. (Or Formatting, etc..)

Please Help... Thanks.
MaxShUtY is offline  
Sponsored Links
Advertisement
 
Old 12-04-2005, 08:10 PM   #2
Guest
 
Join Date: Jul 2003
Posts: 4,890
OS:


Well, log on as Administrator (not your account, the actual Administrator account).

Run an online scan at www.antivirus.com

Get all the updates (SP2, any others after that).

Push comes to shove, you may need to do a repair installation (boot to your XP cd, press enter at the first set of options, F8 to accept the EULA, then use the repair option provided).
Chevy is offline  
Old 12-05-2005, 10:27 AM   #3
Registered User
 
oshwyn5's Avatar
 
Join Date: Sep 2005
Location: Dallas , Tx
Posts: 1,438
OS: DOS,Win95,98,ME,XP, Fedora


That it happens in one account and not others indicates to me that it is a problem with some customization in that account which is causing a momentary lockup.

So start thinking about the differences.

Also, do a good disk cleanup. Make sure to empty temp internet and similar which are user specific. It is possible that this account has a large number of files loading which are not present in the other account.
__________________
Hello and Welcome to TSF My name is Pete but call me Oshwyn
[bIf we have been of assistance please consider
Donating to TSF to keep the forum running.
oshwyn5 is offline  
Sponsored Links
Advertisement
 
Old 12-05-2005, 02:58 PM   #4
Guest
 
Join Date: Dec 2005
Posts: 5
OS:


It wont let me access the Inernet in Safemode on the Administrator Account. :(

I Uninstalled some stuff that was starting up right on Startup, however, it still is freezing.
MaxShUtY is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:19 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts