Go Back   Tech Support Forum > Microsoft Support > Windows Servers

Mail submission failed Error message: the smtp host was not specified

This is a discussion on Mail submission failed Error message: the smtp host was not specified within the Windows Servers forums, part of the Tech Support Forum category. I have a few users that don't receive all of their emails, some come through from the sender and some


Closed Thread
 
Thread Tools Search this Thread
Old 09-15-2009, 07:42 AM   #1
Registered Member
 
Join Date: Nov 2007
Location: DC
Posts: 18
OS: xp sp3, server2003, 2008



I have a few users that don't receive all of their emails, some come through from the sender and some don't (same sender) when running mail flow troubleshooter in exchange 2007 the only error I get is; The SMTP host was not specified. Any help on how to fix this?

__________________
noneatall is offline  
Old 09-16-2009, 05:22 PM   #2
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,946
OS: Windows O/S'es



Hope this helps.

http://kb.siteground.com/article/Can...k_Express.html

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline  
Old 09-17-2009, 06:33 AM   #3
Registered Member
 
Join Date: Nov 2007
Location: DC
Posts: 18
OS: xp sp3, server2003, 2008



Sorry that didn't do anything for me.
Thanks though
__________________
noneatall is offline  
Old 09-17-2009, 07:14 AM   #4
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,946
OS: Windows O/S'es



Any other errors? How about in the Event Viewer?
__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline  
Old 09-17-2009, 12:45 PM   #5
Registered Member
 
Join Date: Nov 2007
Location: DC
Posts: 18
OS: xp sp3, server2003, 2008



There just happens to be one. Event ID 12014 TransportService
Microsoft Exchange couldn't find a certificate that contains the domain name FHEX2.freedomhouse.net in the personal store on the local computer. Therefore, it is unable to support the STARTTLS SMTP verb for the connector Internet with a FQDN parameter of FHEX2.freedomhouse.net. If the connector's FQDN is not specified, the computer's FQDN is used. Verify the connector configuration and the installed certificates to make sure that there is a certificate with a domain name for that FQDN. If this certificate exists, run Enable-ExchangeCertificate -Services SMTP to make sure that the Microsoft Exchange Transport service has access to the certificate key.
__________________
noneatall is offline  
Old 09-17-2009, 01:39 PM   #6
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,946
OS: Windows O/S'es



Have you tried this resolution from Microsoft?

http://support.microsoft.com/kb/555855
__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline  
Old 09-24-2009, 11:39 AM   #7
Registered Member
 
Join Date: Nov 2007
Location: DC
Posts: 18
OS: xp sp3, server2003, 2008



Did that; event viewer is clean; but when using mail flow trouble shooter in exchance 2007 I still get The SMTP host was not specified
__________________
noneatall is offline  
Old 09-24-2009, 11:48 AM   #8
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,946
OS: Windows O/S'es



It is odd..bec. if your users can't receive some emails, this can be a POP3 issue. Does all of you able to send out all emails with out any problems? I would try changing your POP3 ports.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:19 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts