Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows Servers Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 67,617 View Announcement Announcement: Microsoft Support Staff Members
05-12-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 151,116 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
bineeshms
Dear All, I am using win 2k server with SP 4...Thge
08-12-2008 11:43 PM
by bineeshms Go to last post
0 561
 
papoon
Dear Expertise, We need to restore some files from tape
08-12-2008 07:34 PM
by papoon Go to last post
0 1,431
 
dash_deviprasad
Thanks For your reply... I have a Hp 380 Box , which
08-12-2008 03:28 PM
by dash_deviprasad Go to last post
2 6,198
 
jkmartin
I have many printers at many sites. The only printers
08-12-2008 08:30 AM
by jkmartin Go to last post
0 531
 
dmurph88
Did you ever resolve this issue? I'm experiencing same
08-12-2008 07:44 AM
by DavidLS Go to last post
1 2,429
 
JaBa
Are u talking about userprofiles on a system??? If so
08-12-2008 01:31 AM
by Krrose27 Go to last post
2 1,623
 
Fanis
Hey guys. For anyone who might be checking back on this
08-11-2008 08:53 PM
by Fanis Go to last post
6 1,246
 
AVCYP
I have server 2003 ruinning my network. However since
08-11-2008 04:16 PM
by AVCYP Go to last post
0 590
 
charlonp
xp pro users get disconnected from win server 2003, why?
08-11-2008 01:14 PM
by interlude spa Go to last post
1 2,679
 
sneaker
Hi Zalith! Thanks for your time and energy, but Share
08-11-2008 08:00 AM
by sneaker Go to last post
7 1,813
 
changedsoul
Im a bit confused and was hoping someone can shed some lite
08-10-2008 08:06 PM
by changedsoul Go to last post
0 1,185
 
lnoham
Hi, welcome to TSF. I suggest you read up on this:
08-10-2008 07:53 PM
by Jack.Sparrow Go to last post
1 456
 
SadGrl
We buy under the open business license, so we don't get the
08-10-2008 06:34 AM
by SadGrl Go to last post
2 1,302
 
changedsoul
Hi, not sure if this is the place to ask, but maybe someone
08-09-2008 05:34 PM
by changedsoul Go to last post
0 448
 
jenkins27
I am glad you have sorted things right mate ^-^ You could
08-09-2008 01:21 AM
by vladimirb Go to last post
10 747
 
ankitricky
Seems like a bit too much text messaging has damaged your
08-09-2008 01:13 AM
by djaburg Go to last post
8 1,206
Evil
scm175
I have a small network of 1 server running SBS2003 and 5
08-08-2008 08:48 PM
by scm175 Go to last post
0 473
Post
imran.qasim
Deal all, Hi, I am new to you all and having problem in
08-08-2008 02:08 PM
by imran.qasim Go to last post
0 651
 
Rickstally
Hello I've deployed a MS SBS 2003 R2 Server with 2
08-08-2008 11:52 AM
by Rickstally Go to last post
0 1,010
 
paris83
Am trying to get a list of all the users within different
08-08-2008 11:02 AM
by paris83 Go to last post
0 476
 
lazystudent
This is the breakdown of my problem, when i log onto one of
08-08-2008 07:14 AM
by lazystudent Go to last post
10 1,282
 
rbvengatesh
Hi All, I have a problem in my office PC which is
08-08-2008 05:39 AM
by rbvengatesh Go to last post
0 445
 
akaki
if you dont configure your server how do you expect
08-08-2008 03:07 AM
by palantirASE Go to last post
5 540
 
mstred
Make sure you check the SCSI id for the devices. You'll
08-07-2008 04:30 PM
by djaburg Go to last post
1 428
 
RodDowning
First time posting - apologies if mis-catagorized, please
08-07-2008 02:39 PM
by RodDowning Go to last post
0 476
 
bepo
Hello! Hello! I use motherboard Intel D845EPI, and
08-07-2008 03:32 AM
by bepo Go to last post
0 519
 
spec_r
Hi, currently we are using NT4 for administration & w2k3
08-07-2008 12:09 AM
by spec_r Go to last post
0 727
Question
websecure
Hello, can somebody please help me? our server suddenly
08-06-2008 04:40 PM
by websecure Go to last post
0 2,030
 
Bojanglez
ended up having to reinstall, but thanks anyway - needed to
08-06-2008 01:55 PM
by Bojanglez Go to last post
2 1,436
 
holmr
Having real problems since my client's newest Terminal
08-06-2008 01:35 PM
by holmr Go to last post
0 687
 
jimbrady
You don't have to install the printer on the server, just
08-06-2008 01:25 PM
by holmr Go to last post
5 1,449
 
jcanapa
not sure then sorry
08-06-2008 12:38 PM
by darrensmith016 Go to last post
5 2,729
 
sirron
Thats a pretty nice tool, thanks for sharing!
08-06-2008 12:12 PM
by af3 Go to last post
6 3,004
 
jcanapa
double post, mod please delete
08-06-2008 12:12 PM
by jcanapa Go to last post
0 707
 
sacto_j
I can confirm that this problem exists. Using Win 2K Pro,
08-06-2008 09:35 AM
by KjellKrona Go to last post
9 2,189
Exclamation
joeyadms
Hey thanks. In my mind it is something to do with the
08-06-2008 08:22 AM
by joeyadms Go to last post
6 1,500
 
slatzer
Closed and solved Removed HD and formatted Installed
08-06-2008 04:09 AM
by slatzer Go to last post
4 1,530
 
rafstar
i see, well id say if they both boot then there is unlikely
08-06-2008 01:26 AM
by palantirASE Go to last post
3 2,857
Arrow
Sujat
i have never used spy bot on servers, becuase i have never
08-06-2008 01:04 AM
by darrensmith016 Go to last post
7 546
 
digitsix
Thanks for the tip. I noticed something strange... On
08-05-2008 03:47 PM
by digitsix Go to last post
2 5,783
Grin
bajiyaa
Hi, In most of the case, RRAS is configured using 2 NICs,
08-05-2008 01:14 PM
by Tanmaya Go to last post
2 1,481
 
troye
I never get that option, even with XP. Is it before Windows
08-05-2008 04:54 AM
by af3 Go to last post
4 1,920
 
cmagus123
If your computer won't show anything on the screen when you
08-04-2008 04:17 PM
by djaburg Go to last post
1 1,322
 
theMadHatter
My bad, I guess I just have become a bit intolerant of
08-04-2008 04:12 PM
by djaburg Go to last post
7 545
 
naman.jandial
I created a new user and gave it all the rights and also
08-04-2008 01:07 PM
by naman.jandial Go to last post
3 2,396
 
JaBa
Problem solved like: put windows XP cd and choose windows
08-04-2008 11:35 AM
by JaBa Go to last post
3 1,852
 
mohmi02
My guess is that's against your companies policy and
08-04-2008 08:12 AM
by djaburg Go to last post
1 876
 
adunni
The most common issue is that the client computer is not
08-04-2008 08:06 AM
by djaburg Go to last post
1 1,634
 
matt261102
Hey guys I got this message from one of our domain users
08-04-2008 03:54 AM
by matt261102 Go to last post
0 2,258
 
vipinkp
can i install exchange server 2003 on a single server (no
08-03-2008 11:06 PM
by vipinkp Go to last post
0 458
Post New Thread

Display Options Moderators
Showing threads 5201 to 5250 of 10376 Moderators : 14
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:31 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts