Go Back   Tech Support Forum > Alternative Computing > Mac Support


youtube videos

This is a discussion on youtube videos within the Mac Support forums, part of the Tech Support Forum category. I am unable to watch youtube videos on my IMac. the o/s is OS X El Kapitan V 10.11.5. This


Reply
 
Thread Tools Search this Thread
Old 03-20-2017, 04:34 PM   #1
Registered Member
 
Join Date: Sep 2014
Posts: 10
OS: osx



I am unable to watch youtube videos on my IMac. the o/s is OS X El Kapitan V 10.11.5.
This problem started about 6 months ago and I found I could get around it by selecting several other videos and finally one would work. Don't know why. then I would back up to the one I wanted to watch. The number of videos I had to select increased over time.
Now I cannot get anything I want. I get audio, can see the individual pix on the "time line", and the center of the screen will sometimes have an F and another character superimposed. And circles rotating around it which I had interpreted as download in progress.
I tried a MAC site and clearing history was the only suggestion I got.

Dave
livesteamer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2017, 02:45 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 36,285
OS: Windows 10 64 bit, Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX 10.11.5

My System


Which browser are you using? Safari? Chrome? Firefox?
Have you tried a different browser?
Have you tried to update the Flash Player https://get.adobe.com/flashplayer/otherversions/
spunk.funk is offline   Reply With Quote
Old 03-21-2017, 08:47 AM   #3
Registered Member
 
Join Date: Sep 2014
Posts: 10
OS: osx



Using firefox. Have tried to update flashplayer but the system wants a a password that I do not have. There was a password that somehow was changed during a tech support session with Verizon and I may have written it down but every note on the desk with passwords on them do not work. I am going to have to get that straightened our somehow. It affected me yesterday when I tried to install a new backup disk that was targeted at windows but could be converted to mac. I took the drive back and got one specified for mac and it is back online.
I am going to find Safari and see what it does. Not sure Ican use two browsers simultaneously.
Dave
livesteamer is offline   Reply With Quote
Old 03-21-2017, 09:13 AM   #4
Registered Member
 
Join Date: Sep 2014
Posts: 10
OS: osx



I tried Safari and the first video came up with no problem!
Dave
livesteamer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hacker exploits YouTube by deleting videos with one click
Hacker exploits YouTube by deleting videos with one click
JMH3143 Computer Security News 0 04-04-2015 03:35 AM
Microsoft accidentally has YouTube videos pulled with stolen product keys...
Microsoft accidentally has YouTube videos pulled with stolen product keys in the comments Microsoft accidentally has YouTube videos pulled with stolen product keys in the comments - Neowin
JMH3143 Computer Security News 0 10-14-2014 10:55 PM
Youtube videos not loading on my entire home network!
Hello. Three days ago I discovered that none of the devices iMac, PC, iphones, and a Amazon tablet, will not load youtube videos most of the time. Most videos say "an error occured" and will not play. Some start to play the audio only. Pretty much all of the troubleshooting information I can...
vanillak Networking Support 4 08-23-2014 07:38 AM
Youtube videos won't load
Not sure exactly how long this problem has been going on, but I'd say a couple days now. Most Youtube videos load EXTREMELY slowly, like maybe 10kb/s. Certain videos load just fine. Seems like the really popular videos work. Here's one that doesn't load: Honest Trailers - Iron Man 3 - YouTube ...
Nevermore0 Networking Support 6 09-09-2013 02:17 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:30 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com