Go Back   Tech Support Forum > Alternative Computing > Mac Support

Safari could not establish a secure connection to the server

This is a discussion on Safari could not establish a secure connection to the server within the Mac Support forums, part of the Tech Support Forum category.


Reply
 
Thread Tools Search this Thread
Old 12-08-2008, 08:27 AM   #1
Registered Member
 
Join Date: Dec 2008
Posts: 1
OS: mac osx



When I am visting certain sites or trying to make online purchases or do online banking, I am not allowed access and get the following message: Safari could not open the page "whatever page is "because it couldn’t establish a secure connection to the server.

My suspicion is that it has something to do with parental controls. We need to allow blocking so I don't know what to do. PLEASE HELP-FRUSTASTED AND USING LOTS OF BAD WORDS

__________________
shaunmiller is offline   Reply With Quote
Old 12-08-2008, 12:26 PM   #2
Macintosh Methodology Wizard - TSF Retired
 
sinclair_tm's Avatar
 
Join Date: Mar 2005
Location: Dusty Mexican Border Lands
Posts: 13,315
OS: Mac OS X 10.6.8 & 10.8.3, MS Win 7 Pro & Ultimate, iOS 7.0.6

My System

Send a message via AIM to sinclair_tm Send a message via MSN to sinclair_tm

Or the site you are trying to connect to doesn't support Safari. To find out if it really is the Parent Controls, create a new account that doesn't have the controls enabled and then see what happens.
If you have more than one user on the Mac, and each one needs different levels of access, you should make an account for each user to log into, and then set the Mac up to ask for login info by turning off automatic login, and then remind everyone to log out when they are done using the Mac.
__________________
.





Quote:
it's human nature to stand in line...
-my brother
sinclair_tm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:08 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts