Go Back   Tech Support Forum > Alternative Computing > Mac Support

Mac mail - junk mail filter problem...

This is a discussion on Mac mail - junk mail filter problem... within the Mac Support forums, part of the Tech Support Forum category.


Reply
 
Thread Tools Search this Thread
Old 09-24-2012, 03:23 AM   #1
Registered Member
 
Join Date: Oct 2006
Posts: 346
OS: Windows 7 64

My System


Hello,

I’ve got mac mail version 2.1.3 (753.1). It’s hardly the most user friendly of software! Or maybe I’m thick as pig **** – we’ll find out…hopefully.

Basically, it filters my junk mail into a non-existent junk folder (doesn’t show up in my library/mailboxes folder). Previously there wasn’t even an icon (under inbox, trash etc) but in fiddling to get the icon there I’ve exacerbated the problem. I thought by having the icon there I could access the junk folder and see all my junk emails. Or, at the very least, I’d be able to see new junk emails (emails sent after I got the icon at the side). Neither transpired. Instead there’s a selection of about 5 old emails (all from one sales company) instead.

The junk filter now takes almost every new mail into my junk, and sometimes from users it has previously allowed through! I’ve started adding people to my address book before sending/receiving an email from them but that only seems to work sometimes.

Any help would be greatly appreciated as this is my work email and will stop me having to have people forward emails on to colleagues and whatnot.

Thanks
Anthony

__________________
Antneedshelp! is offline   Reply With Quote
Old 09-28-2012, 03:42 PM   #2
Macintosh Methodology Wizard - TSF Retired
 
sinclair_tm's Avatar
 
Join Date: Mar 2005
Location: Dusty Mexican Border Lands
Posts: 13,315
OS: Mac OS X 10.6.8 & 10.8.3, MS Win 7 Pro & Ultimate, iOS 7.0.6

My System

Send a message via AIM to sinclair_tm Send a message via MSN to sinclair_tm

What version of OS X are you using? Your OS is listed as Windows 7.

But 1st things first, you should turn all rules and junk filtering off for now.

__________________
.





Quote:
it's human nature to stand in line...
-my brother
sinclair_tm is offline   Reply With Quote
Old 10-01-2012, 08:48 AM   #3
Registered Member
 
Join Date: Oct 2006
Posts: 346
OS: Windows 7 64

My System


OSX 10.4.11, Yeh this is my computer at work. My home computer is windows. Apologies for the confusion.

I've turned off the filter but things are still going into spam. I get a spam report every day of stuff that's gone in there. (wherever 'there' is!)
__________________
Antneedshelp! is offline   Reply With Quote
Old 10-01-2012, 01:10 PM   #4
Macintosh Methodology Wizard - TSF Retired
 
sinclair_tm's Avatar
 
Join Date: Mar 2005
Location: Dusty Mexican Border Lands
Posts: 13,315
OS: Mac OS X 10.6.8 & 10.8.3, MS Win 7 Pro & Ultimate, iOS 7.0.6

My System

Send a message via AIM to sinclair_tm Send a message via MSN to sinclair_tm

Apple's mail doesn't send out spam reports. Talk to your works's IT department. It sounds like the company's spam filter is what is catching the emails, so it's the company's mail servers that are doing the filtering, not Mail.app. I worked at a company that had a similar setup. But we were also given a web login to see the email in the junk bin so we could mark it as okay and send it on to our inbox.
__________________
.





Quote:
it's human nature to stand in line...
-my brother
sinclair_tm is offline   Reply With Quote
Old 10-01-2012, 01:23 PM   #5
Registered Member
 
Join Date: Oct 2006
Posts: 346
OS: Windows 7 64

My System


ahhh ok. Bit of progress finally! Been fiddling with my own settings for weeks to no avail.

Thank you

__________________
Antneedshelp! is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google searches being redirected
Occasionally when I Google something it will redirect me to another website. I already tried using Malwarebytes and SuperAntispyware, both did not work. There seems to be nothing wrong with my laptop other than the Google redirects. I ran the dds file from the stickied thread, this is what i...
bobojenkins Inactive Malware Help Topics 2 01-27-2012 03:49 AM
Virus: Network card, USB, Audio
Hello, It seems like I've run into quite the virus lately and was hoping that someone could help me out. While everything was working fine I tried to plug in a USB mouse and had no success. When I went to plug it in nothing popped up that it was recognized, so I decided to restart my laptop,...
Ajjr108 Inactive Malware Help Topics 0 11-04-2011 01:43 PM
Hotmail forwading and low junk filter.
Hello all, you will have to forgive my lack of an introduction, but i have a pressing matter :O Recently i have decided that i wish to switch Email providers from Hotmail to Gmail, this was because i was generally impressed with it (especially the spam filters) after seeing my colleague use it...
gibed Windows 7 Support, Windows Vista Support 1 09-13-2011 08:26 AM
Startup time from 75 seconds to 165 seconds. What is wrong?
Hello forum. I have a month-old Dell Inspiron N7010 Core i5 460M with 6 gigs of ram running on Windows 7. Until recently, it has been starting up in about 75 seconds. However, out of nowhere, it suddenly began starting up in between 2 and a half minutes to 3 minutes. I am completely baffled,...
SimTmiCro Windows 7 Support, Windows Vista Support 6 05-10-2011 09:01 AM
Need some help. Virus/malware Thanks!
:upset: Tons of popup windows saying this file is infected and that file is infected, do I want to open up my security software (and this isn't my CA security suite doing this). Even if I'm using Firefox random windows in IE will open with (******.com/porno.com/adult.com). Hardly any...
R_Willis Inactive Malware Help Topics 7 01-20-2011 09:50 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:58 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts