Go Back   Tech Support Forum > Alternative Computing > Linux Support

Chrome OS Linux Login

This is a discussion on Chrome OS Linux Login within the Linux Support forums, part of the Tech Support Forum category. Hey uh I have been using Chrome OS for several months now and have recently been experiencing some bugs. At


Reply
 
Thread Tools Search this Thread
Old 11-15-2011, 08:16 AM   #1
Registered Member
 
Join Date: Dec 2010
Posts: 6
OS: xp



Hey uh I have been using Chrome OS for several months now and have recently been experiencing some bugs. At first it was just my sound was buggy, when I left my computer on too long the sound would bug out and jump around in what I was listening to and then repeat the same sound for several seconds before jumping again and repeating again and so on and so forth. I didn't think much of it because all I had to do was restart my computer and the problem would be temporarily fixed. Yesterday my sound started bugging out so I restarted my computer and when I logged back on and reopened what I was doing all my workstations had collapsed into the top one and I couldn't move or resize windows, also the bar across the top of the windows with the minimize maximize and quit buttons had disappeared. I thought it would be a simple fix to restart my computer but it was to no avail so I decided that I would just reinstall the OS until I can afford to get a new computer. When I went to run my Live Disk when it was going through the coding at the start up it asked my for a "linux login" I have no idea what the login is or could be. When I type something in as the login it then asks for a password and it won't let me type anything. I don't know what the login could possibly be I've tried my username on the computer I've tried Admin I've tried root I don't know what else to try if someone could help I would really appreciate it.

__________________
davidandkaze is offline   Reply With Quote
Old 11-15-2011, 10:16 AM   #2
Manager
- Alternative Computing
- Design
 
wmorri's Avatar
 
Join Date: May 2008
Location: New York
Posts: 5,752
OS: Window 7/Ubuntu/Fedora/Backtrack 5

My System

Send a message via AIM to wmorri Send a message via MSN to wmorri

Hi,

What version of Chromium OS are you using? Do you still have Chromium installed on your computer because we could try and fix your issues if you want, or is reinstall what you are shooting for now.

Cheers!

__________________



Linux Forever!|html5 boilerplate
wmorri is offline   Reply With Quote
Old 11-15-2011, 10:27 AM   #3
Registered Member
 
Join Date: Dec 2010
Posts: 6
OS: xp



I have no idea what version I'm using it has wine on it if that helps, I think I updated it 2ish months ago but I'm not sure of exactly when I got it. I downloaded it from Download Chrome OS Linux RC & beta but as I said it was a while ago so don't know version number. I want to just run the live disk to reinstall it, but it keeps asking me for a linux login which I don't know.
__________________
davidandkaze is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my hdd dead beyond repair?
Okay a few months ago..I was on facebook, left my laptop on my bed, came back and had a BSOD, so I just said hey whatever, i'll just reboot. Once I rebooted I got the pxe-e61:media test failure check cable error and haven't been able to boot windows since, I was sure the HDD was just ...
qccoles Hard Drive Support 40 09-24-2011 10:09 AM
Google patches critical Chrome browser vulnerabilities
Google patched several vulnerabilities in Chrome, including two a French security company said could be used to bypass the browser's anti-exploit technology. But Chrome 11.0.696.71, which Google rolled out yesterday to users via its automatic update mechanism, does not patch the flaw that Vupen...
Glaswegian Computer Security News 0 05-26-2011 01:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:02 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts