Go Back   Tech Support Forum > Alternative Computing > Linux Support

b43 wifi problems solved after I type sudo modprobe b43

This is a discussion on b43 wifi problems solved after I type sudo modprobe b43 within the Linux Support forums, part of the Tech Support Forum category. I have windows 7 pro and ubuntu 11.04 dual booted. After I installed ubuntu my wifi card (broadcom bcm 4318


Reply
 
Thread Tools Search this Thread
Old 07-30-2011, 08:35 PM   #1
Registered Member
 
Join Date: Jul 2011
Posts: 1
OS: windows 7 sp1 , ubuntu 11.04



I have windows 7 pro and ubuntu 11.04 dual
booted.
After I installed ubuntu my wifi card (broadcom
bcm 4318 I believe) didn't have the firmware.
Since I don't have a wired connection (I share
with the neighbors) so I pulled out my other
laptop windows7 and downloaded the packages
and installed fwcutter and b43 installer. Well after
that it still didn't work so on a whim I typed "sudo
modprobe b43" and then it worked!
After doing updates and stuff I went to reboot
and then again the wifi wasn't working. Decided
to type "sudo modprobe b43" and it worked
again
Now everytime I shutdown I have to run that
command and than the wifi works. How can I get
it to work on startup by it self?
07-28-11, 08:56 PM #

__________________
modo5050 is offline   Reply With Quote
Old 08-01-2011, 01:54 PM   #2
Alternative Computing
Moderator
 
hal8000's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
Posts: 2,148
OS: Linux Mint 16 Petra (KDE), Arch Linux, Ubuntu 13.10 Raspberry Pi Model B (running Raspmc)

My System


You need to append the lines into

/etc/init.d/rc.local

this should run the command on startup automatically.
__________________
hal8000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Redirecting and virus problems
My computer is redirecting and im sure i have a virus. When i try to run gmer it shuts my computer down even when only checking sections and c drive. Here is the logs that i could get. Thanks in advance. Timmy This is not the same computer as my previous problems. Thanks timmy DDS...
toliver30471 Resolved HJT Threads 21 02-23-2011 05:09 PM
BSOD using Verifier.exe... - New Build [moved from Vista/ Windows 7]
Attempted to track down a suspected faulty driver using verifier.exe resulted in multiple BSOD, although only one mini-dump file was successfully written, of the Nvidia system driver nvlddmkm.sys. I was able to deduce this as I had checked each file one by one until BSOD's occurred. However,...
CycloneJoe67 BSOD, App Crashes And Hangs 5 02-10-2011 12:01 PM
Lag in Dragon Age: Origins
I have Dragon Age: Origins Ultimate Edition for the PC. My PC surpasses the minimum requirements for the game and it runs really well for about an hour until it begins to get really sluggish. Around this point the loading times will increase and the frame rate will drop. What would cause that? ...
AndyJP PC Gaming Support 9 01-30-2011 06:47 AM
No Sound Problem !!!
I have problem with no sound on my PC. It began after restarting. When I go to Device manager > Sound , video and game controllers I see yellow warning sign and when click on it ___Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)___...
damjanes Driver Support 8 01-21-2011 04:32 AM
Spyware/Malware Help
Hi I have followed your first step instructions reset my internet options etc but my browser is still redirecting me to all different websites that I do not choose and also is running quite slow. My browser is redirecting me through the following url and then onto different websites...
kbabe28 Resolved HJT Threads 22 01-20-2011 05:44 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts