Go Back   Tech Support Forum > Microsoft Support > Win 98 & ME Support

[SOLVED] Outlook Express Error Number: 0x800CCC0E

This is a discussion on [SOLVED] Outlook Express Error Number: 0x800CCC0E within the Win 98 & ME Support forums, part of the Tech Support Forum category. I've recently lost the ability to SEND mail using Outlook Express. How can this be fixed? I have used PeoplePC


Closed Thread
 
Thread Tools Search this Thread
Old 12-14-2005, 04:37 PM   #1
Registered Member
 
Join Date: Dec 2005
Posts: 3
OS: Win98se



I've recently lost the ability to SEND mail using Outlook Express. How can this be fixed?

I have used PeoplePC for a few years without the software installed (dial-up with manual configuration). Outlook Express worked fine until recently and I can't recall doing anything that would alter the settings. I do not like the PeoplePC webmail and do not want to use it.

I have changed ports and settings using instructions from PeoplePC help and some webtech forums. I have also changed and disabled security programs one at a time and still get the following error message when trying to send email:

"The connection to the server has failed. Account: 'mail.peoplepc.com', Server: 'smtpauth.peoplepc.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

Win98se all updates
Internet Explorer6
ZoneAlarm free version
Spybot Search and Destroy (+ teatimer)
Peerguardian2
Avast personal edition
FraudEliminator
HOSTS file from Bluetack

THANKS

__________________
robitore is offline  
Old 12-15-2005, 07:16 AM   #2
Registered User
 
oshwyn5's Avatar
 
Join Date: Sep 2005
Location: Dallas , Tx
Posts: 1,433
OS: DOS,Win95,98,ME,XP, Fedora


MSKB Q191687 You receive a "Socket error: 10061, Error Number: 0x800ccc0e" error message when you try to send or receive e-mail in Outlook or in Outlook Express

IS PeoplePC your ISP ? Or are you using a proxy connection to it and connecting through DSL or Cable?


http://support.aquariuswebhosting.co...look_codes.htm
Quote:
0x800CCC0E

"The connection to the server has failed. Account: 'XXX.XXX.XXX', Server: 'XXX.XXX.XXX', Protocol: XXX, Port: XXX, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E"


"Find out if you have "Caller Line Identification" or try this - Double left click My Computer, Double left click Dialup Networking, right click [yourISP] connection, left click Properties clear Area Code box, type in tel no box [area code],ISP Telephone No.]

"The line was dropped and connection lost while the user was either downloading or sending mail" - Try unplugging other devices on your phone line. Check to make sure you don’t have call waiting.

Is the modem set to disconnect after a set time? Control Panel, Modems, and Connection.

Is the modem phone line still plugged in?

Make sure you are not trying to send e-mail while connected to another ISP."

__________________
Hello and Welcome to TSF My name is Pete but call me Oshwyn
[bIf we have been of assistance please consider
Donating to TSF to keep the forum running.
oshwyn5 is offline  
Old 12-15-2005, 08:04 AM   #3
Registered Member
 
Dmouse1's Avatar
 
Join Date: Aug 2005
Location: big town Prosser Wa.
Posts: 265
OS: win Vista Home Premium


Quote:
Originally Posted by robitore
I've recently lost the ability to SEND mail using Outlook Express. How can this be fixed?

I have used PeoplePC for a few years without the software installed (dial-up with manual configuration). Outlook Express worked fine until recently and I can't recall doing anything that would alter the settings. I do not like the PeoplePC webmail and do not want to use it.

I have changed ports and settings using instructions from PeoplePC help and some webtech forums. I have also changed and disabled security programs one at a time and still get the following error message when trying to send email:

"The connection to the server has failed. Account: 'mail.peoplepc.com', Server: 'smtpauth.peoplepc.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

Win98se all updates
Internet Explorer6
ZoneAlarm free version
Spybot Search and Destroy (+ teatimer)
Peerguardian2
Avast personal edition
FraudEliminator
HOSTS file from Bluetack

THANKS
I had this same problem,and it turned out to be a conflict of two antivris programs with e-mail scanners,I just removed one of the programs and it cleared it up HTH...GaryD
__________________
Dmouse1 is offline  
Old 12-15-2005, 08:36 AM   #4
Registered Member
 
Join Date: Dec 2005
Posts: 3
OS: Win98se


Thank You for your suggestions and my problem has finally been solved with a response from PeoplePC. Their website states "The PeoplePC POP3 Server name is mail.peoplepc.com" which is INCORRECT.
The POP3 Server name is actually pop.peoplepc.com. I can now send email and all is good. I received the following email from PeoplePC and as it turns out, their online tech help page has the wrong instructions for setting up Outlook Express to send mail.

I hope the following instructions will help others who can't find the answers:

...Check your Outlook Express settings as follows:

1) Double left click "Outlook Express" to open the program.
2) The "Outlook Express" window will appear.
3) Click on "Tools" on top of the window.
4) Scroll down and click on "Options".
5) Click on "Connections".
6) Ensure there is no checkmark at "Hang up after sending and receiving".
7) Click on "OK".
8) Click on "Tools" once more.
9) Scroll down and click on "Accounts".
10) Click on the "Mail" tab on the top of the window.
11) Select PeoplePC e-mail account under "Account" heading and click on
"Properties".
12) A window will come up.
13) Click on "Servers" tab and make sure you have following as mail server
settings:
- Incoming mail server (POP3): pop.peoplepc.com
- Outgoing mail server (SMTP): smtpauth.peoplepc.com
14) Under "Incoming Mail Server" heading, uncheck "Log on using Secure
Password Authentication" box.
15) Under "Outgoing Mail Server" put a check in the box next to "My
Server Requires Authentication"
16) Click on "Settings...".
17) Check the "Log on using" option, enter your membername and password.
And check the "Remember password" check box.
18) Click "OK"
19) Then click "Advanced".
20) On this screen uncheck the check boxes "This server requires a secure connection
(SSL)" for both Outgoing mail (SMTP) and Incoming mail (POP3).
21) Check that Outgoing mail (SMTP) is set to 587 and that Incoming mail (POP3)
is set to 110.
22) Click "OK"...

Thanks again for your help.
__________________
robitore is offline  
Old 03-07-2009, 08:16 PM   #5
Registered Member
 
Join Date: Mar 2009
Posts: 2
OS: Vista-64



PeoplePC E-Mail

I have just resolved this issue for myself. The information PeoplePC provides is all correct; just deficient:

Incoming mail server = pop.peoplepc.com
Outgoing mail server = smtpauth.peoplepc.com

Incoming Mail Server Username = MailBoxUsername (For Bill@PeoplePC.com) this would be Bill.

Incoming Mail Server Username = Bill's Password

Outgoing mail server requires authentication = CHECKED

Log on using Secure Password Authentication = UNCHECKED

Outgoing Mail Server Username = IspAccountPrimaryE-Mail ( PrimaryIspEmailName@PeoplePC.com USE THE ENTIRE E-MAIL ADDRESS)

Outgoing Mail Server Password = PrimaryUserPassword (If this account is for a secondary e-mail user account then be sure to check Remember Password) Log on using Secure Password Authentication is unchecked.

In Advanced Settings:

Outgoing mail(SMTP): 587

Incoming mail(POP3): 110

Server requires a secure connection (SSL): UNCHECKED

Though the use the the "Standard Username/Password" will work while you are on a PeoplePC DialUp connection; it will NOT work from any other ISP connections unless the Outgoing Server SMTP Username/Password follows the above perscription.

BTW: If you do not wish to use the "People PC Smart Dialer" and all of the garbage that comes with it, you may simply configure the normal MS Windows Dialer Using the Full Primary Account E-Mail Address as the username and the Primary Password for any PeoplePC DialUp Number in the USA. I hated that “PeoplePC Smart Dialer” so using the primary e-mail address username and password in the Microsoft dialer is what led me to guess the correct answer to this issue. I then uninstalled People PC altogether; just used them like any other normal dialup ISP.
__________________
JonGould is offline  
Old 07-23-2009, 09:48 AM   #6
Registered Member
 
Join Date: Jul 2009
Posts: 3
OS: xp



hi there i am having a similar problem but cant find a answer my message says

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'xxxxxx@live.co.uk'. Subject 'Spam sample', Account: 'xxxxx Email ', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '550 5.7.3 Requested action aborted; user not authenticated', Port: 587, Secure(SSL): Yes, Server Error: 550, Error Number: 0x800CCC78

can someone please help me i am using outlook express on windows xp service pack 2 or 3 and am trying to set up all my hotmail and live accounts to come in through outlook i can receive the emails i just cant send any thanks
__________________
N00b1987 is offline  
Old 07-25-2009, 10:06 AM   #7
TSF Team Emeritus
Microsoft Support
 
Geekgirl's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 15,124
OS: XP Home SP3 x3 /XP Pro SP3/Vista Ultimate SP2/Win7 Pro 64-BIT



N00b1987 this is an old thread from way back in '05, I wish I would have notice when JonGould posted as I would have closed this then.
The OP, robitore, has had his issue resolved so this should have been marked Solved. The OP will get an email that someone replied in this thread and that seems to be bothersome as he /she does not need assistance anymore...

So with that said, please start your own thread and someone will help you resolve your issue

__________________
Geekgirl is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:47 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts