Go Back   Tech Support Forum > Microsoft Support > Win 98 & ME Support


Problem with MSI file

This is a discussion on Problem with MSI file within the Win 98 & ME Support forums, part of the Tech Support Forum category. Running Windows ME. I installed some software, then after trying it, found that it was pretty much useless. I uninstalled


Closed Thread
 
Thread Tools Search this Thread
Old 04-04-2007, 12:00 AM   #1
Registered Member
 
Join Date: Oct 2006
Posts: 75
OS: WinMe/WinXP



Running Windows ME.

I installed some software, then after trying it, found that it was pretty much useless. I uninstalled it, didn't restart. Then I found a remaining file of it in Program files/common files/[forget the name exactly, but the folder was something like "0}"] ...
I deleted the file in there called setup_blazemp.msi. But now there's still the entry for the program in the uninstall program option/tab. It says I can't uninstall it without this .msi file. Is there any way to get this msi file back so that I can fully uninstall it? I've tried restarting a few times to see if that did it but.. nothing.
Thanks. I guess I shouldn't have deleted it xd.
Kittay is offline  
Sponsored Links
Advertisement
 
Old 04-04-2007, 12:29 AM   #2
Not...
 
Join Date: Jan 2007
Posts: 23,001
OS: Xp



Hi,
Try reinstalling the program - then uninstall it again.

Nicholas
Deleted090308 is offline  
Old 04-04-2007, 01:22 AM   #3
Registered Member
 
Join Date: Oct 2006
Posts: 75
OS: WinMe/WinXP



Ok, I did that a few times and still doesn't change anything.

In the program 'CCleaner' I tried uninstalling and deleting the entry that way (it usually works using that program). When I try to delete the entry it says "Cannot delete MSI installer" right away. When I try uninstalling it, I get the message "The feature you are trying to use is on network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'SETUP_BLAZEMP.msi' in the box below."

But there is no SETUP_BLAZEMP.msi. In Program files/common files/~0 there is a SETUP_BLAZEMP.exe, but no .msi... I searched the computer for it too, and nothing. Strange?
Kittay is offline  
Old 04-04-2007, 01:31 AM   #4
TSF Team Emeritus
Microsoft Visiting Expert
 
Join Date: Jun 2006
Location: Woodland Hills, CA
Posts: 3,258
OS: Windows 98se/2000/XP/Vista/7/8 Pro/10 Pro/10 "Insider" / Linux(various)



Hi Kittay

When you searched, did you have Windows Explorer set to show hidden and system files? If not, try that.

Do you still have the Windows Installer Cleanup Utility around? If not, here's the link --- http://support.microsoft.com/kb/290301 --- it should work for WinMe. See if it has any better luck.

There's also the trick to use the Registry Editor's "Find" function [open regedit, make sure that My Computer is selected, and then use the Find function from the "Edit" menu on the toolbar]. You'd search for string "Blazemp" (without the quotes) ... and delete the entries you find.

You can create a restore point beforehand, in case you accidentally delete something important :)

Best of luck
. . . Gary
OldGrayGary is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijacked from Paypal; Viewpoint keeps reinstalling
I was hijacked from Paypal; not allowed to log in with accurate password and was asked for my credit card directly. I have taken care of this with Pay Pal who verified someone else was trying to access my account. My first Hijack log had a hijack report which disappeared before I ran all my...
marlaj Inactive Malware Help Topics 95 03-14-2007 07:32 PM
A whole bunch of scrambled programs/logs, what do they mean?!?
This summer my notebook's performance suddenly plummeted and I haven't been able to find a remedy ever since. The computer's resources just seem to be eaten up by something running in the background which causes the rest of my things to lag. If I reboot, I can listen to music, watch movies, browse...
ForeverYoung Windows XP Support 8 11-19-2006 02:38 PM
Any help would be appreciated --my log
I'm getting unwanted pop-ups from time to time. I have used adaware and spybot, but the problem still exists. I would greatly appreciate any help or suggestions. Thanks! Here's my log: Logfile of HijackThis v1.99.1 Scan saved at 8:47:56 PM, on 8/27/2005 Platform: Windows ME (Win9x...
mbanks Resolved HJT Threads 33 09-14-2005 02:07 PM
HJT Log - Pop up problems
My daughters computer is a mess. Loaded and ran spybot and ad-aware and after cleanup, was left with Elitum.Elitebar, CallingHome.biz, Pacimedia, BookedSpace, AbetterInternet, Holistyc and HotsearchBar. I downloaded and followed various instructions with ETRemover, VX2 addon for AA, CCleaner,...
BigDaddy48198 Resolved HJT Threads 14 07-05-2005 12:09 PM
Security iGuard problems - please help with my logfile
I've been battling Security iGuard for a while now, and can't seem to get rid of it, as it keeps installing itself at seemingly random times. Sometimes a few minutes after I "get rid" of it, sometimes days later. Below I've pasted a HijackThis log that I've run through the Hijack This Analyzer (as...
CardinalFang Inactive Malware Help Topics 3 04-12-2005 05:51 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:57 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com