Go Back   Tech Support Forum > Microsoft Support > Win 98 & ME Support

Offensive hack - no password to delete account

This is a discussion on Offensive hack - no password to delete account within the Win 98 & ME Support forums, part of the Tech Support Forum category. Hello there I've just joined as i have a problem and don't know how to resolve it. i hope someone


Closed Thread
 
Thread Tools Search this Thread
Old 02-29-2012, 10:02 AM   #1
Registered Member
 
Join Date: Feb 2012
Posts: 2
OS: Mac OS X



Hello there

I've just joined as i have a problem and don't know how to resolve it. i hope someone can help.

I used to use a hotmail, many years ago. I haven't used it in several years but don't think i cancelled it.

Today a group of my friends sent an email round about a trip away. the email included my current (gmail) address, but also my old hotmail address.

A reply to all came back from my hotmail with a picture of a turd.

Someone is using my address, and being offensive. god knows what else they've sent in my name. I tried to log on but can't remember my password. i've tried all my usual combos. i've emailed the help centre but they wont reply for 48 hours.

Is there any way i can shut down the account/ report an emergency?

Thanks in advance

__________________
alee72 is offline  
Old 02-29-2012, 05:19 PM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,195
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Do you have Windows 98 or Mac OSX? your profile says OSX but you are posting in Windows 98 Forum.
Due to forum rules we cannot help you with passwords. This thread is now closed.
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] New Graphics Card but No Display!!
Hi guys, I recieved my new Nvidia PX8800 GT 512MB graphic card yesterday to replace my nvidia 7300 LE 256MB one. I install the new graphics card correct, give it power via a 6 pin cable and the fan turns on but no display anywhere, not at boot, not later on, never. So I figured the card may...
XiMitchHD Video Card Support 66 04-12-2012 09:50 AM
Can't get my PC to work
I have an Acer Aspire 5742Z. Specs are as follows: OS: Windows 7 Home Premium x64 RAM: 3 GB DDR3 SDRAM CPU: Intel Pentium P6200 2.13 GHz/2.13 GHz -I have problems with the system running slow, hanging, programs crashing, assorted errors. My antivirus (AVAST Home Edition) cannot be...
TW93 Virus/Trojan/Spyware Help 18 03-19-2012 07:50 AM
Win7 "no internet access" on wireless network
Hopefully someone can help me with this problem... my primary source of internet at my house for the passed year is an at&t 3g usb modem (sierra wireless lightning), becuase i live in the middle of nowhere (only other option is satellite). Up until now i've been using a wireless ad hoc network to...
yeah123yeah Modems/Cable/DSL/Satellite 18 03-04-2012 06:44 PM
How to make a Minecraft Non-Hamachi server on a modem?
I made a Minecraft server and I want to ask, how can I put it on Gametracker with a modem it keeps giving me an ERROR. Do I need a router to post it?
vampirceto30 Online/Network Gaming Support 0 02-29-2012 09:45 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:11 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts