Go Back   Tech Support Forum > Microsoft Support > Win 98 & ME Support

IBOT Pro - and ISpQ video Chat Problem

This is a discussion on IBOT Pro - and ISpQ video Chat Problem within the Win 98 & ME Support forums, part of the Tech Support Forum category. I received the IBOT Pro while ago as a gift. To get the sound I had to register the iSpQ


Closed Thread
 
Thread Tools Search this Thread
Old 03-19-2006, 09:49 AM   #1
Registered Member
 
Join Date: Mar 2006
Posts: 1
OS: Windows ME



I received the IBOT Pro while ago as a gift. To get the sound I had to register the iSpQ Chat portion. I recently wiped my hard drive and when I reinstalled the software the section to register the iSpQ took me to a page that is no longer active. How do I get it to work again?

I can get video, hear the other party, but they cannot hear us.

I tried going direct to the iSpQ web site, but since my registration number is an OEMO number there doesn't seem to be anyway to enter it in their system, and since I didn't buy the product direct from them, they don't recognize me either.

Any help appreciated - I really want to be in touch with my 2 yr old grand daughter.

Thanks. Midge

__________________
ramridge is offline  
Old 03-25-2006, 11:49 AM   #2
Registered User
 
oshwyn5's Avatar
 
Join Date: Sep 2005
Location: Dallas , Tx
Posts: 1,433
OS: DOS,Win95,98,ME,XP, Fedora


You see, this is one of the things you should have backed up prior to formatting and clean install
http://www.ispq.com/support/contact/
But they do have an option available
Quote:
Lose your iSpQ Registration Key?
No problem! Simply use our automated look-up tool and your Registration Key will be sent to you by email again within a few minutes.
http://www.ispq.com/support/tools/key_lookup.aspx
Note that you need to remember the email you used to register. If not you must contact them and give them the info they need and they will email it to your new address.
__________________
Hello and Welcome to TSF My name is Pete but call me Oshwyn
[bIf we have been of assistance please consider
Donating to TSF to keep the forum running.
oshwyn5 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:00 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts