Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

Steam Error

This is a discussion on Steam Error within the PC Gaming Support forums, part of the Tech Support Forum category. When I try to launch steam, I receive this problem... Unable to connect to the Steam network. 'Offline mode' is


Closed Thread
 
Thread Tools Search this Thread
Old 10-03-2004, 09:02 PM   #1
Registered Member
 
LJ.SO-SToNeD's Avatar
 
Join Date: Sep 2004
Location: canada
Posts: 106
OS: Windows XP


Send a message via AIM to LJ.SO-SToNeD Send a message via MSN to LJ.SO-SToNeD

When I try to launch steam, I receive this problem...

Unable to connect to the Steam network. 'Offline mode' is unavailable because there is no Steam login information stored on this computer.

You will not be able to use Steam until you can connect to the Steam network again.To check the status of the Steam network please visit http://steampowered.com/status

This game has worked on my computer in the past.

Windows XP SP1

Any help is very much appreciated

__________________
LJ.SO-SToNeD is offline  
Old 10-08-2004, 06:46 AM   #2
Registered Member
 
jurojin's Avatar
 
Join Date: Oct 2004
Location: Kingston Ontario Canada
Posts: 5
OS: Win/98


I have had this same problem and checked out the steam forum with this result.... Go into Valve/Steam and locate clientregistry.blob... and delete this file. then reconnect to steam. Apparently this file gets rewritten and you are away to the races. It worked on my machine and on a friends counterstrike lan. Hope it works and happy bombing!!

__________________
jurojin is offline  
Old 10-13-2004, 06:57 AM   #3
Registered Member
 
Smeghead's Avatar
 
Join Date: Sep 2004
Location: Belfast
Posts: 169
OS: XP pro


Thats Steam (Or steaming pile of you know what as I like to call it.) for you. Steam is the reason I dont play CS anymore. And I wont be buying any other Valve game until they sort it out.
__________________
Smeghead is offline  
Old 10-13-2004, 11:37 AM   #4
Registered Member
 
pat_rules's Avatar
 
Join Date: Sep 2004
Posts: 125
OS: xp pro



i have steam and i get no probs at all could be the fact i don't have any windows sp's and would you not buy half-life 2
__________________
pat_rules is offline  
Old 08-03-2007, 06:50 AM   #5
Registered Member
 
Join Date: Aug 2007
Posts: 2
OS: XP


Cry

i have that exactl same problem. and i have deleted that clientinfo.blob thing but it still doesnt work. and it has worked before on my computer so i know i can play it. can ANYBODY find a solution to this!?
__________________
sglodion666 is offline  
Old 08-03-2007, 10:36 AM   #6
Registered Member
 
Join Date: Aug 2007
Posts: 2
OS: XP



im really really really desperate to fix my steam. can ANYBODY help?
__________________
sglodion666 is offline  
Old 08-03-2007, 01:20 PM   #7
TSF Enthusiast
 
pharoah's Avatar
 
Join Date: Aug 2006
Posts: 5,516
OS: Windows 7 pro 64 bit

My System


have you totally uninstalled steam deleted its files,and reinstalled it yet?
pharoah is offline  
Old 05-15-2008, 07:21 AM   #8
Registered Member
 
Join Date: May 2008
Posts: 1
OS: Vista



Once I had a problem with steam, deleter clientregersty.blob and it worked but now the auto loging didn't work and I havn't got any mail from steam when I tried every lost acc thing and it worked for one of my friends on my comp..
__________________
dryg is offline  
Old 05-16-2008, 11:24 PM   #9
Registered Member
 
Join Date: May 2008
Posts: 8
OS: WinXP Professional



my steam stucks at 1% updating, i've never opened steam since i downloaded it.... hehe
__________________
chockuls is offline  
Old 08-07-2009, 11:55 AM   #10
Registered Member
 
Harry7478's Avatar
 
Join Date: Aug 2009
Location: Essex
Posts: 1
OS: xp



I Have the exact same problem, and I have deleted clientregistry.blob and it doesn,t fix it, i need help :(
__________________
Harry7478 is offline  
Old 08-08-2009, 10:58 AM   #11
Registered Member
 
Join Date: May 2008
Posts: 8
OS: WinXP Professional



i fixed this downloading the whole thing at night, 2am -6gm,
Good luck
__________________
chockuls is offline  
Old 01-29-2010, 12:41 PM   #12
Registered Member
 
Join Date: Jan 2010
Posts: 1
OS: Windows 7



The solution of deleting Steam\ClientRegistry.blob totally worked for me on 01/29/2010, Windows 7 64-bit.

Thanks!
__________________
slimborama is offline  
Old 02-09-2010, 02:20 PM   #13
Registered Member
 
Join Date: Feb 2010
Posts: 1
OS: Windows 7 ultimate



I had exactly the same issue, and deleteing clientregestery.blob didn't work for me either. So I made a new user account on my computer and it works fine there =D
Thats all i could do, nothing else would work.
__________________
Renorack is offline  
Old 06-23-2010, 07:04 AM   #14
Registered Member
 
Join Date: Jun 2010
Posts: 2
OS: Windows 7



If you get the message "Cannot connect to steam servers", do this...

Go to your steam folder, which is likely C:/Programfiles/Steam.

Right click the steam folder, and make sure Its NOT a 'Read only folder'.

Everytime Steams buggerd up on me, Ive done that, and Its workerd for me every time.

__________________
Arkire is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:38 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts