Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

[SOLVED] nfsu2 on windows 7

This is a discussion on [SOLVED] nfsu2 on windows 7 within the PC Gaming Support forums, part of the Tech Support Forum category. hi all i just installed windows 7 ultimate a few days ago and i tried to play nfsu2 it worked


Reply
 
Thread Tools Search this Thread
Old 03-01-2010, 05:16 PM   #1
Registered Member
 
Join Date: Jun 2008
Location: Suriname
Posts: 81
OS: win 7



hi all i just installed windows 7 ultimate a few days ago

and i tried to play nfsu2 it worked for 2 days , but after that i just get an error that nfsu2 has stopped working and i have the option to look for online help or close program

the details are :

Problem Event Name: APPCRASH
Application Name: Need For Speed Underground 2.exe
Application Version: 0.0.0.0
Application Timestamp: 417d8e48
Fault Module Name: Need For Speed Underground 2.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 417d8e48
Exception Code: c0000005
Exception Offset: 001d24c0
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: a613
Additional Information 2: 55689aa387c807ab900bd44bfa935768
Additional Information 3: b5ed
Additional Information 4: d06b121c03be15a74ebeeadaf13834df


now i have looked all over the net and tried all diffrent things like turning some services off and setting the compatibillity to windows xp . but nothing works so pls could u help me

oh and i did install the game to my dad's laptop with windows 7 and it works great , no errors
thx in advance

nigeul

__________________
aquah2o is offline   Reply With Quote
Old 03-01-2010, 07:02 PM   #2
TSF-Enthusiast
 
Elvenleader3's Avatar
 
Join Date: Dec 2009
Location: Long Island
Posts: 2,491
OS: Windows 7 Ultimate 64-bit SP1

My System


Hi aquah2o,

Can you please post your system specs?
RAM
CPU
Motherboard
Graphics Card
PSU (power supply unit)

Also, have you tried ALL of these steps?

__________________
RevoUninstaller System Spec Everest DirectX 9.0c

New to the forum? Introduce yourself here
Elvenleader3 is offline   Reply With Quote
Old 03-01-2010, 07:07 PM   #3
Retired Mod.
 
Zealex's Avatar
 
Join Date: Nov 2008
Location: Long Island
Posts: 4,354
OS: Windows Vista Home Premium 32 bit SP2



Hi, this game is a bit old so it may have trouble running on a new operating system such as 7. In addition to elvenleader3's advice, if you have a multi-core processor(2, 3 4 cores) you may have an error as google has informed me that it does not like multi-cores. If you have a multi-core try this..

As soon as the game loads, Ctrl-Alt-Del and go to Task Manager, then processes. Right Click on SPEED2.EXE and select "Set Affinity" Make sure only one processor is checked. It should work, this step will need to be repeated each time. Let me know if it works. Also try running it as administrator and in Winxp3 mode.

Also if you can get the specs of your dad's laptop(specifically your CPU) it would be appreciated. Thanks.

EDIT: Found this patch on CNET, it's not the offical source but CNET is a good clean place for programs. Patch can be found here.
__________________
Forum Rules

If you come across a thread or post that is advertising, inflammatory or otherwise disagreeing with our rules, please use the Report button.

Have an issue? Post in the appropriate area and make sure to read any 'stickies' in that area, as they contain vital information.
Zealex is offline   Reply With Quote
Old 03-02-2010, 05:19 AM   #4
Registered Member
 
Join Date: Jun 2008
Location: Suriname
Posts: 81
OS: win 7



hi guys thx for the quick replies i have done what u sugested but it wouldnt work but than i remembered that when i reinstalled i did not have to install my onboard video drivers cause the windows 7 already had some . so i installed my old drivers and when i tested nfs it worked like a charm .

srry for forgetting about my vid driver .

thx

niguel
__________________
aquah2o is offline   Reply With Quote
Old 03-02-2010, 11:59 AM   #5
Retired Mod.
 
Zealex's Avatar
 
Join Date: Nov 2008
Location: Long Island
Posts: 4,354
OS: Windows Vista Home Premium 32 bit SP2



Thanks for posting the solution, it's an old game so I guess an older driver makes sense.

Please mark this thread as "solved" under thread tools.
__________________
Forum Rules

If you come across a thread or post that is advertising, inflammatory or otherwise disagreeing with our rules, please use the Report button.

Have an issue? Post in the appropriate area and make sure to read any 'stickies' in that area, as they contain vital information.
Zealex is offline   Reply With Quote
Old 11-13-2013, 02:07 AM   #6
Registered Member
 
Join Date: Nov 2013
Posts: 1
OS: Windows 7



Hi!!! Aquah2o I am having the same problem I've tried everything and NFS isn't working so can u tell me how to install drivers as I use a software that detects and installs drivers automatically so I don't know how 2 install drivers manually....

__________________
M.ASIF is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:42 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts