Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

[SOLVED] Halo 2: Initialization Failed

This is a discussion on [SOLVED] Halo 2: Initialization Failed within the PC Gaming Support forums, part of the Tech Support Forum category. Hey hey, I'm running a dell xps m1530, 2.2 dual core, 4gig of ram, vista, geforce 8600gMT etc etc, and


Reply
 
Thread Tools Search this Thread
Old 01-30-2009, 01:33 PM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 2
OS: Windows 7 beta & Vista.



Hey hey,

I'm running a dell xps m1530, 2.2 dual core, 4gig of ram, vista, geforce 8600gMT etc etc, and halo 2 used to run no problem on the pc.

Then, unfortunately, a problem surfaced, and after attempting to reinstall the game, i get the following error message,

"Initialization failed. either insufficient system resources were found to run the game, or game data is missing or damaged. Reinstalling the game may fix this problem", well it hasn't.

Now, i know this is a common error, however the game used to run. other games run, and i have latest drivers, active x etc etc, but i believe the problem to be related to a dodgy dll in the system 32 folder. I have no way of knowing which dlls are installed when halo 2 is installed, so i cant just delete them all and then re-install. If i were to put my old hard drive, (dodgy), into my laptop and run my old OS, it will play. I really do not wish to reformat to resolve this issue, but im all out of ideas. Any suggestions? Anything at all? Even just linking me to something useful would be nice :)

thanks in advanced!

__________________
Andrew Hilmy is offline   Reply With Quote
Old 01-31-2009, 02:58 PM   #2
Registered Member
 
Join Date: Jan 2009
Posts: 2
OS: Windows 7 beta & Vista.



Neeeever mind, i fixed it.

Long story short, i was running it in backwards compatibility with xp service pack two. Don't ask, its a long story.

Hope this helps others out with the same problem!!!
__________________
Andrew Hilmy is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:37 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts