Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

[SOLVED] Age of Empires 3//The enemy AI does not react when you play a custom scenari

This is a discussion on [SOLVED] Age of Empires 3//The enemy AI does not react when you play a custom scenari within the PC Gaming Support forums, part of the Tech Support Forum category. Game- Age Of Empires III Issue-The enemy AI does not react when you play a custom scenario-based game in Age


Reply
 
Thread Tools Search this Thread
Old 02-27-2009, 04:59 PM   #1
Registered Member
 
Join Date: Feb 2009
Posts: 8
OS: Windows Vista



Game- Age Of Empires III

Issue-The enemy AI does not react when you play a custom scenario-based game in Age of Empires III

Steps Tried-
1.Followed KB 919052 in support.microsoft.com
STEPS
-On the main screen, click Help and Tools, and then click Scenario Editor.
-Click the Scenario menu, click the Player Data menu, and then click AI for the computer player.
-Set the AI settings for the computer player to the AI settings in the AiloaderStandard.xs file.
-Click the Objects menu, click Place object, and then click AI Start in the drop down list.
-Put the AI Start object next to the computer Town Center and the human Town Center.
-Save the custom game scenario.

Tried playing the game...No Go.


Can Anyone Suggest a few more steps.
Thanks

__________________
rajivdev is offline   Reply With Quote
Old 02-28-2009, 01:48 AM   #2
TSF Team Emeritus
 
Tiber Septim's Avatar
 
Join Date: Feb 2006
Location: Queensland, Australia
Posts: 3,254
OS: Windows 7

My System


Hi.
When you selected the AI in aiLoaderStandard.xs, did you double click on the .xs file? If you do, the scenario forgets your AI settings (it's a bug). What you need to do is select an AI (single click) then click "Open".
I've also found that if you try and test it through the editor itself, the AI won't work. You need to save, exit and load it up through the game itself.
__________________
Help TSF beat Cancer and other serious Illness.
Tiber Septim is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:13 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts