Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

Red alert 3 uprising problem

This is a discussion on Red alert 3 uprising problem within the PC Gaming Support forums, part of the Tech Support Forum category. so i got the game after 2 days of searching put an invalid key code in and then it asked


Reply
 
Thread Tools Search this Thread
Old 02-26-2012, 10:45 PM   #1
Registered Member
 
Join Date: Feb 2012
Location: canada
Posts: 1
OS: windows 7


Send a message via Skype™ to ShiloWindstarr

so i got the game after 2 days of searching put an invalid key code in and then it asked me to re enter the key code which was in valid. and so.... i cudnt get to play the game. what shud i do?

__________________
ShiloWindstarr is offline   Reply With Quote
Old 02-26-2012, 10:53 PM   #2
Team Manager, Gaming
 
RockmasteR's Avatar
 
Join Date: Aug 2007
Location: Lebanon
Posts: 7,196
OS: Windows 7 SP1 64 bit

My System


Hello and welcome to TSF

where did you get the game from? is it from EA or is it a torrent?

__________________



!!Please do not PM me about Tech Support!!
RockmasteR is offline   Reply With Quote
Old 02-27-2012, 12:37 AM   #3
Games Team | Tech
 
PoWn3d_0704's Avatar
 
Join Date: Aug 2009
Location: Oregon
Posts: 1,522
OS: Windows 8.1 64-bit

My System


If you were searching for the key-code for 2 days, it is probably a torrented copy. The answer is to buy the game, where you won't run into any problems like this.

You can pick the game up for less than 20 dollars online.
__________________


Asus P8Z77-V MoBo|Intel i5 3570k @ 4.8Ghz
G.Skill Sniper Series 8GB DDR3-1600|SLI Gigabyte GTX 670 2GB
Seasonic Modular 850w|Fractal Design R4 Silent|Windows 7
Asus VG24BQE 144Hz Monitor w/ GSYNC + Dell U2412M IPS
PoWn3d_0704 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with hotspot + bigfoot killer wifi card
hi I do live performances using a laptop and an ipad. I use connectify to set a hotspot to connect my ipad. everything worked perfectly with my previous computer but since I switched to an alienware m11X I have network problems. I have lost and delayed data (OSC messages). I monitor them...
romsromsroms Networking Support 17 03-13-2012 04:01 PM
Trying to recover after Malware attack from "DLACTRLW.EXE" problem
Hello friends. In advance, I appreciate your help to solve this matter. I am running XP; I've moved so many times since I got this pc laptop, I can't locate the disk. The MS-XP was bundled with the laptop. Last Thursday I clicked on Firefox to open it, and I apparently got some...
mick10 Virus/Trojan/Spyware Help 27 03-06-2012 11:40 AM
[SOLVED] Video Card or Motherboard Problem?
Hi Guys, I had a blank screen on my monitor this morning. The Monitor works I have tried it on 2 different computers. I'm thinking my old Nvidia 8800GT has finally gone on me? How can I tell if my 8800GT has gone on me or if the PCIe slot on the motherboard has a problem? The...
Uly5 Video Card Support 15 02-27-2012 11:08 PM
Problem with wuauclt.exe and Windows Update.
I really hope this is in the right area. Anyway, I've been having a problem with wuauclt.exe for a while now and only recently that it started to get on my nerves. Luckily it's not malware but I believe it's corrupted due to the error popping up. Is there a way to fix that? I'm not sure...
Sacredx Windows 7 Support, Windows Vista Support 3 02-26-2012 09:53 PM
Word Document File Problem
Forgive me if this has been addressed previously, I did not see it when I searched the forums. I have a very important assignment due tomorrow which I worked on for the past week. During that time, I saved it to my desktop and loaded and re-saved it from that location. The last time I worked...
Alexander850 Microsoft Office support 3 02-26-2012 08:47 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:09 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts