Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

Old Game - Star Trek Armada I - Problems with Windows 7

This is a discussion on Old Game - Star Trek Armada I - Problems with Windows 7 within the PC Gaming Support forums, part of the Tech Support Forum category. Hey, I installed the game, changed the compatibility to win xp Service pack 2 changed the colours and then ran


Reply
 
Thread Tools Search this Thread
Old 08-10-2012, 07:10 AM   #21
Registered Member
 
Join Date: Aug 2012
Posts: 1
OS: Windows 7



Hey,

I installed the game, changed the compatibility to win xp Service pack 2

changed the colours and then ran the program as admin.

it worked fine first, I managed to play a game on instant action yesterday and today I played the first level of the single player game.

But, at the end of round one it kicked me out, I opened it again and the icon to click into round two was there but when I click in and click start it boots me out again. And now it wont launch the instant action section.

Any help guys???? I'm a novice and could do with some help as I really want to keep on playing this game.

__________________
leshark007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:28 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts