Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

Mumble wont start.

This is a discussion on Mumble wont start. within the PC Gaming Support forums, part of the Tech Support Forum category. So ive been using mumble for the past 2 years for games like TF2, L4D1/2, LoL and havnt faced any


Reply
 
Thread Tools Search this Thread
Old 11-30-2010, 01:28 PM   #1
Registered Member
 
Join Date: Nov 2010
Posts: 3
OS: Windows 7 Ultimate



So ive been using mumble for the past 2 years for games like TF2, L4D1/2, LoL and havnt faced any problems until now.

although mumble.exe will show up in processes it wont start up. i've tried reinstalling, uninstalling, installing older versions, nothing works.



Uploaded with ImageShack.us
Even itunes is acting like this, will show up in processes but wont start.

I've tried contacting on the mumble technical forums but for some reason they are down. I didnt know any other site that could provide assistance so i thought maybe ill ask here.

Seriously, it stinks playing games with your friends without mumble :(

__________________
JT1991 is offline   Reply With Quote
Old 11-30-2010, 01:57 PM   #2
TSF Team, Emeritus
 
-WOLF-'s Avatar
 
Join Date: Jan 2009
Location: Toronto Canada
Posts: 8,824
OS: Ubuntu 12 LTS; Windows 7 Home Premium 64-bit; XP SP3 32-bit; Puppy Linux 3.4.1 32-bit

My System


Hello and welcome to TSF

have you made any recent changes to software or hardware? you can try using system restore to a point where it worked, other then that I suggest doing a virus scan and making sure your anti-virus and firewall are not blocking the program (update all exceptions.)

__________________
-WOLF- is offline   Reply With Quote
Old 11-30-2010, 02:17 PM   #3
Registered Member
 
Join Date: Nov 2010
Posts: 3
OS: Windows 7 Ultimate



Did a full scan with MSE , no viruses were detected.
Havnt installed any new hardware or software for about 2 months i guess.
Tried running different programs and found out this problem only occurs with mumble and itunes.
quicktime works fine though.
__________________
JT1991 is offline   Reply With Quote
Old 11-30-2010, 05:48 PM   #4
Registered Member
 
Join Date: Nov 2010
Location: Mississippi
Posts: 20
OS: Windows 7 Ultimate X64



Is MSE the only virus protection you have? I never felt safe relying on that software very much, it may be possible it didn't pick up a virus you may have. Some of the leading software is Kaspersky and AVG. Have you also tried deleting everything to do with the software? A lot of time when you install a product things can still be left behind, especially registry files. You should try uninstalling with Revo Unistaller, it's what I personally use.
__________________
ZOMBE is offline   Reply With Quote
Old 12-01-2010, 12:02 PM   #5
TSF Team, Emeritus
 
-WOLF-'s Avatar
 
Join Date: Jan 2009
Location: Toronto Canada
Posts: 8,824
OS: Ubuntu 12 LTS; Windows 7 Home Premium 64-bit; XP SP3 32-bit; Puppy Linux 3.4.1 32-bit

My System


Actually, I beg to differ. Microsoft Security Essentials scored high in Maximum PC's review and we use it at my work.
Do not install two anti-virus solutions at the same time.
__________________
-WOLF- is offline   Reply With Quote
Old 12-02-2010, 12:00 AM   #6
Registered Member
 
Join Date: Nov 2010
Posts: 3
OS: Windows 7 Ultimate



So, my mumbles back working again.
just needed to use the mumble.exe located in the installation folder.
(The desktop icon still doesnt work though.)

But iTunes still aint working, uninstalled it again, reinstalled still not working.
Just shows up in processes but doesnt work.
__________________
JT1991 is offline   Reply With Quote
Old 12-02-2010, 11:37 AM   #7
TSF Team, Emeritus
 
-WOLF-'s Avatar
 
Join Date: Jan 2009
Location: Toronto Canada
Posts: 8,824
OS: Ubuntu 12 LTS; Windows 7 Home Premium 64-bit; XP SP3 32-bit; Puppy Linux 3.4.1 32-bit

My System


You're going to want to create a new thread in Windows 7 support for the iTunes problem.

__________________
-WOLF- is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:25 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts