Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

Launcher error Rose Online

This is a discussion on Launcher error Rose Online within the PC Gaming Support forums, part of the Tech Support Forum category. Hello, Im trying to run the launcher for Rose Online, im running Windows XP, newest SP installed. Below is an


Reply
 
Thread Tools Search this Thread
Old 03-09-2010, 06:29 AM   #1
Registered Member
 
Join Date: Mar 2010
Posts: 4
OS: XP sp2



Hello,
Im trying to run the launcher for Rose Online, im running Windows XP, newest SP installed.
Below is an image showing the error.
Things I have done so far:
*Updated graphic and chipset drivers.
*Updated the game itself
*Downloaded and installed the manual launcher.
*Uninstalled and reinstalled the game.
Anyone got any ideas?

NOTE: the game did used to work, about a year ago.

__________________
TostiTostelli is offline   Reply With Quote
Old 03-09-2010, 02:16 PM   #2
TSF-Enthusiast
 
Elvenleader3's Avatar
 
Join Date: Dec 2009
Location: Long Island
Posts: 2,491
OS: Windows 7 Ultimate 64-bit SP1

My System


Hello TostiTostelli and welcome to TSF,

When you uninstalled it, did you use Revo Uninstaller? Also, is there anyway you can translate that? Just a question I thought I would throw out there.

__________________
RevoUninstaller System Spec Everest DirectX 9.0c

New to the forum? Introduce yourself here
Elvenleader3 is offline   Reply With Quote
Old 03-10-2010, 03:26 AM   #3
Registered Member
 
Join Date: Mar 2010
Posts: 4
OS: XP sp2



Thank for your reply:)
I used the uninstaller that comes with the game itself, deleted the folder located in Program Files as well.
The basic message, translated into english states: An error has occured in Rose Online Launcher and has to be shut down. we apologize bla bla

The first detail(2nd windows) states that an clr20r3 error has occured.
After doing some research i found out that it was something with framework 3,5 and 2.0, also VB 2008(if i remember correctly). Since this is way past any of my knowledge, maybe someone could look into it?
__________________
TostiTostelli is offline   Reply With Quote
Old 03-10-2010, 03:43 AM   #4
Registered Member
 
Join Date: Mar 2010
Posts: 4
OS: XP sp2



update: i tried using revo uninstaller now.
after deinstallation and reïnstalling Rose Online , no result.
__________________
TostiTostelli is offline   Reply With Quote
Old 03-10-2010, 05:56 AM   #5
Registered Member
 
Join Date: Mar 2010
Posts: 8
OS: xp service pack 2



hmmm....i also dont know about it....i think that the is corrupt..

wish that your problem should be solved, but its way out of my knowledge. best of luck
__________________
dorab is offline   Reply With Quote
Old 03-11-2010, 03:57 AM   #6
Registered Member
 
Join Date: Mar 2010
Posts: 4
OS: XP sp2



dont know if its allowed, but:BUMP

__________________
TostiTostelli is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:47 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts