Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

Garrys mod problems

This is a discussion on Garrys mod problems within the PC Gaming Support forums, part of the Tech Support Forum category. Whenever I join a second server on gmod I get the hl2 exe error and sometimes when joining a server


Closed Thread
 
Thread Tools Search this Thread
Old 05-22-2009, 02:17 AM   #1
Registered Member
 
Join Date: May 2009
Posts: 13
OS: Windows 7 64 Bit



Whenever I join a second server on gmod I get the hl2 exe error and sometimes when joining a server it freezes.Could someone please help me.

__________________
Zombiedude101 is offline  
Old 05-22-2009, 03:25 AM   #2
TSF Team, Emeritus
 
Aus_Karlos's Avatar
 
Join Date: Mar 2007
Location: Western Australia
Posts: 4,110
OS: Windows XP 32-bit/64-bit, Ubuntu x64, Windows 7 x64

My System


Hi Zombiedude101 and welcome to TSF,

Go to your Gmod directory (c:\program files\steam\steamapps\USER_NAME\Garrys Mod\garrysmod) and delete the folder cache. This is where all server files (lua files) are stored, sometimes two files from different servers can cause problems.

Could you also post your system specs and any tools your using with Gmod (EI, Stacker tool).

Aus_Karlos is offline  
Old 05-27-2009, 09:56 AM   #3
Registered Member
 
Join Date: May 2009
Posts: 13
OS: Windows 7 64 Bit



Also I get this messed up blood that has a red outline of a cube, could someone tell me what this is?Also I have wire mod and phx mod.
__________________
Zombiedude101 is offline  
Old 06-17-2009, 02:07 PM   #4
Registered Member
 
Join Date: Jun 2009
Posts: 1
OS: Windows 7 RC1



I also have this problem. Its getting really tedious to have to completely restart GMod. I'm also pretty sure it's a GMod bug as I deleted everything, redownloaded GMod and still it crashed unpon "Sending Client Info".
I'm guessing its got sumthing to do with Windows 7 as it used to work on Vista. Shame really, Windows 7 is awesome
__________________
FlamboJellyfish is offline  
Old 06-18-2009, 12:35 AM   #5
TSF Team, Emeritus
 
Aus_Karlos's Avatar
 
Join Date: Mar 2007
Location: Western Australia
Posts: 4,110
OS: Windows XP 32-bit/64-bit, Ubuntu x64, Windows 7 x64

My System


Ah, windows 7 has a bug with Gmod not Gmod with Win7. Win 7 hates a program that uses html scripts and flash without using any IE7/IE8 plugin. The Motd screen that you get when connected to Gmod server usually has html links and/or flash animation.

This may not be the cause but its a start.

Use the file i have supplied, extract the file and place it in your Gmod directory.
"$Steamapps\[User_Name]\Garrys Mod\garrysmod"
The file will override the servers Motd and replaces it with a blank screen.
I have set the file properties to read-only but Win7 security is a little different so when you place it in the directory right-click the file and select properties, go to the security tab and edit each user/system account so the file is read-only for the entire system.
Attached Files
File Type: zip blank motd.zip (136 Bytes, 251 views)
Aus_Karlos is offline  
Old 11-03-2009, 08:44 PM   #6
Registered Member
 
Join Date: Nov 2009
Posts: 1
OS: win7



I have pirate gmod 10 so his not launching : hl2.exe problem. Plz help
__________________
Axe Effect is offline  
Old 11-03-2009, 09:59 PM   #7
TSF Team, Emeritus
 
ebackhus's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 17,423
OS: Windows 7 Ultimate x64 SP1

My System

Send a message via ICQ to ebackhus Send a message via AIM to ebackhus Send a message via MSN to ebackhus Send a message via Yahoo to ebackhus Send a message via Skype™ to ebackhus

Pay for it and we can help. We DO NOT provide assistance for cracked/pirated software.

__________________

-----------------------------
There are no dumb questions, unless a customer is asking them.

Help in the fight against cancer and other serious illnesses.
ebackhus is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts