Go Back   Tech Support Forum > Gaming Forum > PC Gaming Support

Dungeon Lords won't launch on XP Pro SP3

This is a discussion on Dungeon Lords won't launch on XP Pro SP3 within the PC Gaming Support forums, part of the Tech Support Forum category. I recently acquired a PC with XP Pro SP3 and installed my copy of Dungeon Lords Collector's Edition. it installed


Reply
 
Thread Tools Search this Thread
Old 05-31-2012, 04:20 PM   #1
Registered Member
 
Join Date: May 2012
Posts: 2
OS: XP Professional SP3



I recently acquired a PC with XP Pro SP3 and installed my copy of Dungeon Lords Collector's Edition. it installed with no problems whatsoever. Now it will not launch. I have tried running as administrator, but to no avail. Please someone save me?!?!

__________________
SpaceMonkey86 is offline   Reply With Quote
Old 05-31-2012, 04:34 PM   #2
Registered Member
 
Join Date: May 2012
Posts: 2
OS: XP Professional SP3



and for reference, specs are as follows--
OS- Microsoft Xp Professional SP3
Processor- Pentium D 3.4 Ghz
RAM-3GB
Hard Drive- 250GB
Display Adaptor- Intel Q965/Q963 Express Chipset Family

__________________
SpaceMonkey86 is offline   Reply With Quote
Old 06-03-2012, 10:04 PM   #3
TSF Enthusiast
 
Zerdus's Avatar
 
Join Date: Sep 2009
Location: Canada
Posts: 451
OS: Windows 7 Service Pack 1



When you say it doesn't launch, do you mean when you click on the game to run it, nothing happens?
__________________
Zerdus is offline   Reply With Quote
Old 06-03-2012, 11:51 PM   #4
Team Manager, Gaming
 
RockmasteR's Avatar
 
Join Date: Aug 2007
Location: Lebanon
Posts: 7,196
OS: Windows 7 SP1 64 bit

My System


it could be from the intel video card you have
even if the game is a bit old, it could require a dedicated video card to run
but you may try to update your intel video card drivers and see if that works
__________________



!!Please do not PM me about Tech Support!!
RockmasteR is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rootkit TR/Sirefef.BP.1 and Rootkit.Gen2
Hi Everybody, I have this issue with my computer: Rootkit TR/Sirefef.BP.1 and Rootkit.Gen2 have been detected by Antivir and, though removed, reappear at the PC reboot. Avira RealTime Protection keeps sending alerts, detecting unspecified viruses with access denied. Several of the directories...
beppe1968 Resolved HJT Threads 81 03-15-2012 11:19 AM
HELP PLEASE!!!!!!!
Hi, For 2 weeks now, I have a problem with my laptop. Finally I just found you via http://www.techsupportforum.com/forums/f100/malware-removal-help-438072.html] and now I began hoping (please forgive my English!!). Could you please please help me too?? I have this laptop and more or...
Vladia Virus/Trojan/Spyware Help 1 01-08-2012 08:16 AM
Help! - 12-11 Malware Viruses & Trojans
Hello, I have exactly the same problems as I'm In Trouble by Clark76. The only differene is that I'm running XP. Here are my logs: DDS (Ver_2011-08-26.01) - NTFSx86 Internet Explorer: 6.0.2900.2180 BrowserJavaVersion: 1.6.0_18 Run by Owner at 20:39:29 on 2011-12-11 Microsoft Windows XP...
susannyc Resolved HJT Threads 64 12-28-2011 08:26 PM
Please help I think I may have spyware/malware/virus & possible keylogger?
Hi there My other half was using my laptop yesterday (just regular web surfing) nothing untoward and she called out to me and said you have 30 viruses on your computer do you want me to remove them. Me thinks say what so I come out and have a look and notice - what seem's to be a dodgy...
scottietwenty3 Resolved HJT Threads 50 06-22-2011 11:42 PM
Some kind of redirect on computer (Monster Marketplace)
I don't know how this happened, but something has gotten into my computer that constantly redirects anything I click on. If I enter a search in the box, that does OK, but whenever I click on anything, there's a high likelihood that what I've clicked on won't come up - quite often, Monster...
Calgirl Resolved HJT Threads 198 05-23-2011 06:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:21 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts