Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Word 2007 won't check spelling

This is a discussion on Word 2007 won't check spelling within the Microsoft Office support forums, part of the Tech Support Forum category. The thing is, I'm typing away in Word 07 and suddenly I noticed some misspelled words that are NOT underlined


Closed Thread
 
Thread Tools Search this Thread
Old 09-12-2007, 05:47 PM   #1
Wox
TSF Enthusiast
 
Wox's Avatar
 
Join Date: Jan 2007
Location: Seattle
Posts: 636
OS: XP Pro SP2

My System


The thing is, I'm typing away in Word 07 and suddenly I noticed some misspelled words that are NOT underlined with the red "thing".
I experimented a bit and this is what came up.


Need urgent help!!

__________________
Wox is offline  
Old 09-12-2007, 07:23 PM   #2
Resident Pirate
 
Jack.Sparrow's Avatar
 
Join Date: Jan 2007
Location: Qld, Aus
Posts: 17,864
OS: XP SP3/Vista SP1

My System


Does F7 work?

Also, click the language button (on the bottom bar) and check to see if it hasn't disabled spell check.

Jack.Sparrow is offline  
Old 09-12-2007, 08:26 PM   #3
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



In addition to J.S's suggestions, is "Check spelling as you type" option selected or not?
__________________
Zazula is offline  
Old 09-12-2007, 08:31 PM   #4
Wox
TSF Enthusiast
 
Wox's Avatar
 
Join Date: Jan 2007
Location: Seattle
Posts: 636
OS: XP Pro SP2

My System


Well I don't know my way around Word 07 that well, still getting the feel of it.
Turns out that it's the problem with the document.
Opened a brand new doc and it checks all the stuff.
So I guess I'll hurry up w/ the doc, print it and get rid of it.
Thanks for the help.
__________________
Wox is offline  
Old 09-12-2007, 08:35 PM   #5
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



If this issue is document-specific, then it could be that the "Hide spelling errors in this document" option has been selected.
__________________
Zazula is offline  
Old 09-13-2007, 09:08 AM   #6
Registered Member
 
Join Date: May 2007
Posts: 11
OS: XP



I'm having the same problem with not being able to spell check. Now when i go into options I go to the proofing section all the way on the botton it says exceptions for: There are two options one is hide spelling errors in this document only and the other is hide grammer errors in this document only. However both are gray and i cannot even uncheck them. When i chage it to all documents same thing they remain gray and i can't change anything. Any help????
__________________
sundawgg is offline  
Old 09-13-2007, 03:37 PM   #7
Wox
TSF Enthusiast
 
Wox's Avatar
 
Join Date: Jan 2007
Location: Seattle
Posts: 636
OS: XP Pro SP2

My System


Quote:
Originally Posted by Zazula View Post
If this issue is document-specific, then it could be that the "Hide spelling errors in this document" option has been selected.
Uh. Where do I check that?
__________________
Wox is offline  
Old 09-13-2007, 05:16 PM   #8
Resident Pirate
 
Jack.Sparrow's Avatar
 
Join Date: Jan 2007
Location: Qld, Aus
Posts: 17,864
OS: XP SP3/Vista SP1

My System


Click the icon in the top left corner, then click word options (bottom right corner of the menu that's open) then click proofing, and that option is one of the last one's there.
Jack.Sparrow is offline  
Old 09-13-2007, 06:07 PM   #9
Wox
TSF Enthusiast
 
Wox's Avatar
 
Join Date: Jan 2007
Location: Seattle
Posts: 636
OS: XP Pro SP2

My System


No, it hasn't been selected. That's weird.
__________________
Wox is offline  
Old 03-12-2010, 06:26 AM   #10
Registered Member
 
Join Date: Mar 2010
Posts: 2
OS: XP



I'm having the same problem - spell check doesn't work at all, and all of my settings are correct - F7 doesn't work either - the message I get is that spell check is complete - no errors found.
__________________
paul823guitar is offline  
Old 03-13-2010, 10:14 PM   #11
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 1,919
OS: Win 7 (64-bit)



Hi Paul,

What settings have you checked and what are they set to?

Also note that, if you spell-check a document and choose to ignore an error, Word will continue to ignore it on subsequent spell-checks unless you re-set it. You can do this by going to Word Options|Proofing and clicking 'Recheck Document'. This resets the spell checker.
__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is offline  
Old 03-15-2010, 03:30 AM   #12
Registered Member
 
Join Date: Mar 2010
Posts: 2
OS: XP



I was able to find the following fix on another tech-help board - this worked for me

1) First you need to open a Microsoft Word document
2) Click the MOB (Microsoft Office Button) at the top left corner
3) At the bottom of that menu is a button labeled "Word Options" (it's next to "Exit Word")
4) On the left side is a list. Click "Add-Ins"
5) At the bottom of this menu there is a small box next to the word Manage
6) Click that box and select "Disabled Items" from the list
7) Once you have selected this click the "Go" next to it
8) A new window will open and if on of the options has the words "Spell Check" then select this
9) Once the option is selected then proceed with clicking Enable.
10) Close the "Word Options" menu and proceed to type an obvious misspelled word to test it.
__________________
paul823guitar is offline  
Old 04-26-2010, 09:14 PM   #13
Registered Member
 
Join Date: Apr 2010
Posts: 2
OS: windows 7 home



paul823guitar:
I tried what you suggested and it worked...Thank you. Somehow the speller add-in was disabled...now all fixed.

__________________
dwilson608 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:46 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts