Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Word 2007 Numbered lists messed up

This is a discussion on Word 2007 Numbered lists messed up within the Microsoft Office support forums, part of the Tech Support Forum category. Hi, I'm using Word 2007 for home (with Vista) and going nuts with multi-level numbered lists. I manage fine with


Closed Thread
 
Thread Tools Search this Thread
Old 09-16-2010, 09:34 AM   #1
Registered Member
 
Join Date: Sep 2010
Posts: 3
OS: Vista



Hi,

I'm using Word 2007 for home (with Vista) and going nuts with multi-level numbered lists. I manage fine with Heading 1, but when it gets down to Heading 2, I don't know what to do.

I want the 2nd level (Heading 2) to appear as 1.1, 1.2 etc. What I'm getting, however, is 1.1, 2.1, 3.1 etc. The numbers appear fine in an automatically created table of contents, but not in the text.

I had many problems with the older Word, but never anything like this. I can't figure out what I'm doing wrong. Would be immensely greatful for any help :)

__________________
Saaruska is offline  
Old 09-16-2010, 11:24 PM   #2
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 1,958
OS: Win 7 (64-bit)



Hi Saaruska,

It sounds as though you've simply swapped the 1st & 2nd number order for your 2nd Heading level. If you click on the 'Multilevel List' button, then choose 'Define new multilevel list', that should give yo access to a dialogue box. In there, you can delete the existing numbering scheme from the 'Enter formatting for number' box and start over, this time choosing the 'Include number level from' option and 'Level 1' followed by a period, then selecting the desired 'Number Style for this level' option.

__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is offline  
Old 09-17-2010, 12:54 AM   #3
Registered Member
 
Join Date: Sep 2010
Posts: 3
OS: Vista



Hi Macropod,

thanks for your quick reply.

I think I still must be doing something wrong... In the "Define new multilevel list" dialogue box, I would have to select number 2 under "Click level to modify", right? This is the only way to get the "Include level number from" activated. (It also seems I have to do it in this order, first the "level" selection, then the others. If I try to do it in a different order, it won't display anything under "Include level number".)

I tried to follow your advice step-by-step, first deleting the existing numbering, then selecting the "Include level number", then adding the period after the "1" in the "Enter formatting", and finally the desired number style. Should the last step (selecting the desired style) result in one more number being added to the "formatting" field?

I usually consider myself quite "self-sufficient" with Word and its occasional tricks, but this one is leaving me pretty frustrated and not at all self-confident :D
__________________
Saaruska is offline  
Old 09-17-2010, 01:26 AM   #4
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 1,958
OS: Win 7 (64-bit)



Hi Saaruska,

I tested the process using only a paragraph at the lower level. I didn't need to access Level 1 at all.
Quote:
Should the last step (selecting the desired style) result in one more number being added to the "formatting" field?
Yes.
__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is offline  
Old 09-18-2010, 02:43 AM   #5
Registered Member
 
Join Date: Sep 2010
Posts: 3
OS: Vista



Hi again,

unfortunately I still can't make it work... Probably have to take my laptop to some "Word clinic" here in Helsinki to get it sorted out...

Thanks for your help anyway :)

__________________
Saaruska is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:42 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts