Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Unable to open autosave file ASD

This is a discussion on Unable to open autosave file ASD within the Microsoft Office support forums, part of the Tech Support Forum category. Word stopped responding right when I tried to clicked the save button. When I went to open a new word


Closed Thread
 
Thread Tools Search this Thread
Old 09-25-2009, 08:29 PM   #1
Registered Member
 
Join Date: Dec 2008
Posts: 53
OS: Windows Vista Buis



Word stopped responding right when I tried to clicked the save button. When I went to open a new word document it did not bring up the auto save panel on the side like it normally does. I tracked down the autosave file and it was a ASD file type. When I try to open it I get this "microsoft office word cannot open this file because it is an unsupported file type". If I drag it into notepad I get half english half jibberish/symbols. I got the The 2007 Microsoft Office Suite Service Pack 1 (SP1) which should have fixed it but all that happend was that instead of just the message coming up a template word document (without the wite paper to type on) opened and then the message came up. I am using word 2007 with Vista and am at a total loss. Please no one say that you should save more often I know that now. I appreciate any help that can be given.

__________________
red997 is offline  
Old 09-26-2009, 12:16 AM   #2
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 2,011
OS: Win 7 (64-bit)



Hi red997,

Try changing the .asd extension to .docx

__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is online now  
Old 09-26-2009, 08:26 AM   #3
Registered Member
 
Join Date: Dec 2008
Posts: 53
OS: Windows Vista Buis



How it won't let me select the file type in properties.
__________________
red997 is offline  
Old 09-26-2009, 01:36 PM   #4
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 2,011
OS: Win 7 (64-bit)



Hi red997,

What have "the file type in properties" got to do with it? I'm saying to rename the file (which you can do with Windows Explorer), not change its properties.
__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is online now  
Old 09-26-2009, 02:12 PM   #5
Registered Member
 
Join Date: Dec 2008
Posts: 53
OS: Windows Vista Buis



tell me exactly what you want me to do because I looked at in WE and I didn't see a way to change the file type only rename it.
__________________
red997 is offline  
Old 09-26-2009, 04:11 PM   #6
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 2,011
OS: Win 7 (64-bit)



Hi red997,

Simple: In Windows Explorer, select and right-click on the filename, choose 'Rename' and change .asd to .docx. We're talking about some pretty basic (ie beginners) Windows stuff here ...
__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is online now  
Old 09-26-2009, 09:46 PM   #7
Registered Member
 
Join Date: Dec 2008
Posts: 53
OS: Windows Vista Buis



no that only changes the file name not the file type. it stays as an asd
__________________
red997 is offline  
Old 09-26-2009, 10:21 PM   #8
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 2,011
OS: Win 7 (64-bit)



Hi red997,

OK, have it your way. If you don't want to solve the problem, ignore my advice.
__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is online now  
Old 09-27-2009, 09:49 AM   #9
Registered Member
 
Join Date: Dec 2008
Posts: 53
OS: Windows Vista Buis



I did try it and it didn't work. That was one of the first things that I tried and no luck. stays as a ASD
__________________
red997 is offline  
Old 09-27-2009, 03:02 PM   #10
Moderator
- Microsoft Support
Microsoft MVP

Microsoft Most Valuable Professional
 
Join Date: Apr 2008
Location: Australia
Posts: 2,011
OS: Win 7 (64-bit)



Hi red997,

In that case, you didn't do it correctly. If you change the extension, you change the filetype.
__________________
Cheers
Paul Edstein
[MS MVP -Word]

macropod is online now  
Old 01-05-2010, 07:38 PM   #11
Registered Member
 
Join Date: Jun 2008
Posts: 24
OS: Windows Vista



Go to where the file is,
Organize > Folder and Search Options > View > Uncheck "Hide extensions for known file types"
What you did was basically rename it "BlahBlah.docx.asd"

Then do what he said (Even though when I tried it, it didn't work).
__________________
Suitcoat is offline  
Old 01-05-2010, 08:22 PM   #12
Registered Member
 
Join Date: Jun 2008
Posts: 24
OS: Windows Vista



Go DL OpenOffice. It's a free program, AND it supports *.asd files. Just copy and paste back into Word (although you will lose an exceptional amount of formatting, if you had any).

__________________
Suitcoat is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts