Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Strange Word Error! How to solve?

This is a discussion on Strange Word Error! How to solve? within the Microsoft Office support forums, part of the Tech Support Forum category. While working in MS Word (Dutch), this message pops-up: The list of common French (France) AutoCorrections is not available. This


Closed Thread
 
Thread Tools Search this Thread
Old 12-11-2005, 09:59 AM   #1
Design Team
 
KoosHopeloos's Avatar
 
Join Date: Nov 2004
Posts: 603
OS: Windows XP Pro & Windows Vista Ultimate browsing the web with FF, Opera, Safari and IE.



While working in MS Word (Dutch), this message pops-up:

The list of common French (France) AutoCorrections is not available. This feature is not currently installed. Would you like to install it now?

Does anyone know how to get rid of this pop-up? I've not been able to find a solution...

Thanks, KoosHopeloos

__________________
KoosHopeloos is offline  
Old 12-11-2005, 01:58 PM   #2
TSF Enthusiast
 
devil lady's Avatar
 
Join Date: Sep 2005
Location: Tasmania, Australia
Posts: 962
OS: XP SP2

My System

Have you tried putting the Office cd in and letting it install the feature? Some words are based on french origin.

devil lady is offline  
Old 12-16-2005, 10:16 PM   #3
Registered Member
 
Join Date: Oct 2005
Posts: 8
OS: Win XP Pro



I had the same problem in Word XP (Word 2002). Word was assuming that some of the text I typed was French. (In the status bar at the bottom, the language is displayed.) To prevent this, go to Tools | Language | Set Language | un-check Detect language automatically.

I guess you could install the French Autocorrections, but I do not want Word performing unnecessary actions, nor do I want it bloated with foreign language autocorrections.

This should prevent Word treating new text as French, but you may have text that Word has already determined to be French. To change all French text to another language:

To be safe, first save a back-up copy of your document in another file.
If track changes is on, you probably want to turn it off.
Go to the start of the document
Ctrl H (Replace)
In the "Find what" field type:
(?)
Click on More
Search Options:
Use Wildcards
Format | Language French (France)
Replace with:
\1
Format: [specify the language you wish to use]
Replace all
__________________
tdt3 is offline  
Old 02-23-2007, 08:23 AM   #4
Registered Member
 
Join Date: Oct 2005
Posts: 8
OS: Win XP Pro


Idea

I found a much easier and better solution if you want to change all languages to another language using Word 2002 (Word XP)

(1) If track changes is on, you probably want to turn it off
(2) Ctrl + A (to select the entire document) | Tools | Language | Set Language | Check the language you prefer (for me it is English (U.S.)) | OK

Notes: In my sample document, this changed both French and Danish to English

To verify what was done, I did a Word | Tools | Compare between the old and new documents. When I moused over the changes a popup appeared saying Formatted: English (U.S).

In my previous posting, I indicated: "In the status bar at the bottom, the language is displayed", but I did not see this in Word 2002 (on my home PC) where I'm working now. Maybe that only appears in Word 2003 (which I have at my office).

To help prevent language changes in the future, go to Tools | Language | Set Language | un-check Detect language automatically. However, if you copy text that is formatted in another language and paste it into another document, that language attribute will be carried with the text. To prevent this, you can do an Edit | Paste Special | Unformatted Text

-- tdt3
__________________
tdt3 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:41 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts