Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

[SOLVED] funky symbols in my outlook today email

This is a discussion on [SOLVED] funky symbols in my outlook today email within the Microsoft Office support forums, part of the Tech Support Forum category. I need help. I don't know how I did this but I did. Somehow I have managed to cause what


Closed Thread
 
Thread Tools Search this Thread
Old 02-24-2010, 01:00 PM   #1
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



I need help. I don't know how I did this but I did. Somehow I have managed to cause what appears to be a music note or somthing like it to appear in my email signature when I open up to compose a new message. I have been using my set up for two years and today I ruined it.

I tried sending a test message to my other email address and it comes through with out the garbage that I see but I would much rather fix the issue and not have to look at it when I comose a message. I can't duplicate the symbols but I did draw them in paint. Any help would be greatly appreciated

mike
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	64
Size:	131.7 KB
ID:	66503  

__________________
mjgill1 is offline  
Old 02-25-2010, 12:01 AM   #2
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



These characters are standard characters that are typically hidden (and don't get printed); namely this one: ¶ represents the paragraph-change character, while this one: º stands for the nonbreaking space.

__________________
Zazula is offline  
Old 02-25-2010, 04:12 AM   #3
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



Those are the exact symbols. My question then is how can I make them hidden again? I don't want to see them. I tried right clicking on them and there is no option. where do I go and what do I do to get rid of them
__________________
mjgill1 is offline  
Old 02-25-2010, 04:34 AM   #4
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



Is your Word set to display hidden characters? To check this setting, click Options on the Tools menu and then click the View tab. Under Formatting marks, clear all the check boxes.
__________________
Zazula is offline  
Old 02-25-2010, 04:43 AM   #5
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



I don't get that option. When I click tools, options then my choices are
[B]preferences, mail setup, mail format, spelling, security, other[B]
and that's it. I didn't see view tab or formatiing marks....what should I do?
__________________
mjgill1 is offline  
Old 02-25-2010, 04:55 AM   #6
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



I asked for Word settings (it's the default email editor); sorry that I didn't make that clear enough. These settings are in Word. BTW, what's your Office Suite version?
__________________
Zazula is offline  
Old 02-25-2010, 04:57 AM   #7
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



office 2003
__________________
mjgill1 is offline  
Old 02-25-2010, 04:58 AM   #8
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



So, have you checked out your MS Word?
__________________
Zazula is offline  
Old 02-25-2010, 05:00 AM   #9
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



yup found it right where you said it would be. (in word) All boxes were unchecked.
__________________
mjgill1 is offline  
Old 02-25-2010, 05:06 AM   #10
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



This happened while I was composing an email. I was typing as fast as I could and did something that I cannot figure out how to undo it. The symbols still remain. I need a crying emoticon.
__________________
mjgill1 is offline  
Old 02-25-2010, 05:15 AM   #11
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



I hope you don't give up on me...:)
__________________
mjgill1 is offline  
Old 02-25-2010, 05:22 AM   #12
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



Are these formatting characters shown in your message body or in the signature only?
__________________
Zazula is offline  
Old 02-25-2010, 05:24 AM   #13
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



there are two above my signature and three below of the paragraph symbol. When I click new and tab through to begin composing I am on a line with a symbol. I went to the signature part of tools and there is nothing there about this...:(
__________________
mjgill1 is offline  
Old 02-25-2010, 05:29 AM   #14
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



OMG I fixed it...If anyone ever needs this all you have to do is hit CTRL+SHIFT+Star and they will disapear
Thank you for your help. without you I wouldn't have even known what to call the symbols.
__________________
mjgill1 is offline  
Old 02-25-2010, 05:30 AM   #15
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



When you evoke a new message window, there is also a Tools > Options setting, where you'll also see a View tab. Are all the formatting mark checkboxes clear there, as well?
__________________
Zazula is offline  
Old 02-25-2010, 05:33 AM   #16
Registered Member
 
Join Date: Feb 2010
Posts: 10
OS: vista home premium SP2



I'm all fixed cntrl+shift+* and that did it
__________________
mjgill1 is offline  
Old 02-25-2010, 05:37 AM   #17
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3



Glad to see you resolved it.

__________________
Zazula is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:39 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts