Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Remove Horizontal Rules - MS Word

This is a discussion on Remove Horizontal Rules - MS Word within the Microsoft Office support forums, part of the Tech Support Forum category. How in the world do I get rid of horizontal rules (created by making 3 underscores or so and hitting


Closed Thread
 
Thread Tools Search this Thread
Old 06-21-2006, 10:34 AM   #1
Registered Member
 
SummerHelpDude's Avatar
 
Join Date: Jun 2006
Posts: 6
OS: WinXP


Question



How in the world do I get rid of horizontal rules (created by making 3 underscores or so and hitting enter) once they are made? They are the cancer of MS Word, how do I get rid of them??

__________________
SummerHelpDude is offline  
Old 06-21-2006, 11:11 AM   #2
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3


Go to the Tools menu > AutoCorrect Options... and select the AutoFormat As You Type tab.
Uncheck the box next to Border lines in the "Apply as you type" section.

You can save this option in your Normal.dot, in your templates, in your styles.

And if by any chance you happen to bump into this feature in a document (may be one of those you had saved earlier), at just the moment the underscores turn into a border line, hover your mouse over that line and a smart tag called AutoCorrect Options button (it looks like a small yellow lightning) will appear.

By pressing on this button you can either undo that specific automated conversion of the underscores into a border line, or you can also set the Word never to repeat that same behavior.

Hope that helps. :-)

__________________
Zazula is offline  
Old 06-21-2006, 03:12 PM   #3
Registered Member
 
SummerHelpDude's Avatar
 
Join Date: Jun 2006
Posts: 6
OS: WinXP


Thanks bro - that helps a ton, thanks for posting, I bout punched through my monitor. ^^
__________________
SummerHelpDude is offline  
Old 06-21-2006, 10:30 PM   #4
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3


You're welcome, SummerHelpDude, and I'm glad it worked! :-)

No need to punch through your monitor - this is a troubleshooting step
reserved entirely for highly tangled situations...
__________________
Zazula is offline  
Old 07-11-2006, 07:02 AM   #5
Registered Member
 
Join Date: Jul 2006
Posts: 1
OS: Win 2000


Hello!

But what to do when the line already is there and that AutoCorrect Options button doesn't appear?

One of my colleagues have a document (Word 2003) with 2 lines that seems to be impossible to remove. What can I do?

Thanks in advance / Walle
__________________
wallewahl is offline  
Old 07-12-2006, 11:06 PM   #6
TSF Team Emeritus, Articles Team
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 7,891
OS: Win XP Pro SP3


Hello, Walle, and welcome to TSF!

The thing that makes removing these lines seem impossible is the fact that they are not lines (i.e. objects) which can be selected and deleted, but they are border lines. That is, if one allows this AutoFormat option, then what is actually added is not a line in the document, but a border that is marked by a line.

The way for a border line to be removed is to select the line just above it (it could be an empty line or have text) and then go to the Format menu > Borders and Shading > Borders tab > select the None box... and the border line disappears.
__________________
Zazula is offline  
Old 01-08-2008, 11:40 AM   #7
Registered Member
 
Join Date: Jan 2008
Posts: 1
OS: WinXP 64 Pro



OMG!!!! I thank you so much. I have tried so many things to get those horrible things to go away. I never knew they were borders. I bow to your awesome wisdom.
__________________
king2bgill is offline  
Old 06-20-2008, 06:00 AM   #8
Registered Member
 
Join Date: Jun 2008
Posts: 2
OS: WINXP



Hello,
I am working on template building for one my reports and i have this issue that i cannot get around. on table "current week", i select the entire first row ( not the header ) and insert a new record below it ( by double clicking on any of the cells of the row->right click-->insert-->rows below).
i find cells Occupancy,yeild,sleeper/breakfast behaving differently than rest of the cells by having a border between rows.my report requires these lines to be removed.I tried everything i could think of including copying existing cells,formatting cell borders etc.,. but none worked. any tips to resove this issue is greatly appreciated. i have attached the template for your reference. thanks in advance
Attached Files
File Type: doc sample template.doc (415.5 KB, 27 views)

__________________
vidyasagarjunnu is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts