Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Outlook 2007 Enter Network Password madness

This is a discussion on Outlook 2007 Enter Network Password madness within the Microsoft Office support forums, part of the Tech Support Forum category. Okay. here is my issue: a couple of days ago, out of the blue, one of my outlook accounts (my


Closed Thread
 
Thread Tools Search this Thread
Old 04-04-2008, 02:29 PM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: windows vista x32



Okay. here is my issue:
a couple of days ago, out of the blue, one of my outlook accounts (my yahoo one) stoped working. It incessantly asks me to "Enter Network Password", regardless of whether or not I hit the save password in the list checkbox. also, It prevents me from sending or receiving (when I hit okay it goes away that comes up again a split second later). all the information is entered already and I have the "save password" option checked off in the account config settings.

I am running outlook 2007 with vista home premium 32x.

please help! I rely heavily on outlook for work and personal email and my yahoo account is my main account.

thanks

tigz54

__________________
tigz54 is offline  
Old 04-22-2008, 08:51 AM   #2
pdb
Registered Member
 
Join Date: Apr 2008
Posts: 1
OS: Vista



Did you have any luck getting this sorted? I have the same problem
PDB

__________________
pdb is offline  
Old 04-26-2008, 03:16 PM   #3
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: windows vista x32



yeah, (I think). What I ended up doing was just deleting that account from my outlook and re entering it. I may have also re installed outlook. either way, I dont have the prob on my comp anymore. good ridance... lol

still, if anyone could give a better solution I would appreciate it since my freind has this problem also.

hope this helps
__________________
tigz54 is offline  
Old 05-05-2008, 09:38 AM   #4
Registered Member
 
mannoman's Avatar
 
Join Date: Apr 2007
Location: Central FL
Posts: 49
OS: XP/Vista - MBPro OS X 10.7.2...iPad2...iPhone 4S



Bump!

You are not alone. I can't get my Outlook to recognize my Earthlink server. My Mac has no problem.
__________________
mannoman is offline  
Old 05-07-2008, 10:03 AM   #5
Registered Member
 
Join Date: Apr 2008
Posts: 55
OS: WinXp



Hi,

Is yahoo account is free or paid account, means are you a primimum account holder or not. Because yahoo stopped supporting free accounts as POP/SMTP for outlook.

let me know,,,,,,,
__________________
maninath is offline  
Old 05-08-2008, 12:58 PM   #6
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: windows vista x32



my yahoo is a free account, but I'm still using it with no trouble (for the moment at least). its my freind that has the probelm now. his is also free
__________________
tigz54 is offline  
Old 09-14-2008, 09:58 PM   #7
Registered Member
 
Join Date: Sep 2008
Posts: 2
OS: Windows Vista



I am having the same issue when I tried get on my Yahoo account on my Outlook 2007.

This is how I set up my yahoo account, I did it manually like this. My brother has the same outlook, same office, same operating system, and same computer as I do, but his works right away.

I did this.

From the Tools menu, select "Account Settings." If you do not see "Account Settings," place your cursor over the two arrows at the bottom of the list to display more choices.
On the Email tab, click New.
Check the box next to the first option, “Microsoft Exchange, POP3, IMAP, or HTTP” and click Next.
In the Your Name box, type your name as you'd like it to appear when you send a message.
In the Email Address box, enter your Yahoo! Mail address (for example, "user@yahoo.com").
Check the box for “Manually configure server settings or additional server types” and click Next.
Check the box next to the first option “Internet E-mail” and click Next.
In the Server Information area, under “Account Type” select POP 3 from the pull-down menu.
In the Incoming mail server field, enter: plus.pop.mail.yahoo.com
In the Outgoing mail server (SMTP) field, enter: plus.smtp.mail.yahoo.com
In the Login Information area, in the User Name field, enter your Yahoo! ID (your email address without the "@yahoo.com").
In the Password box, enter your Yahoo! Mail password.
Check "Remember Password" if you don't want Outlook to prompt you for your password each time you check your mail. Handy!
Do not check the box labeled "Log on using Secure Password Authentication (SPA)."
Click on the More Settings button.
Click on the Outgoing Server tab and check the box next to “My outgoing server (SMTP) requires authentication.”
Click on the Advanced tab.
Under “Incoming Server (POP3)”, check the box next to “This server requires an encrypted connection (SSL)". The port number in the “Incoming Server (POP3)" field should automatically change from 110 to 995. If it doesn’t, make sure the port number is set to 995.
Under “Outgoing Server (SMTP)”, check the box next to “This server requires an encrypted connection (SSL)". Enter port number “465” in the “Outgoing Server (SMTP)” field.
If you'd like to keep a copy of your email messages on the Yahoo! Mail server, check the box next to "Leave a copy of messages on the server." If you want to delete your messages from the Yahoo! Mail server after viewing them in Outlook, don't check the box.
Click the OK button.
Click the Next button on the Email Account Wizard, then click Finished.
Would you like your Yahoo! Mail Plus inbox to be your primary inbox in Outlook 7? If so, click the Tools menu and select "Account Settings." If you don’t see "Account Settings," place your cursor over the two arrows at the bottom of the list to display more choices.
From the list, select the pop.yahoo account you've just added and click the Set as Default button.
Click the Close button. You’re done!
__________________
nader.zaveri is offline  
Old 09-14-2008, 10:16 PM   #8
Registered Member
 
Join Date: Sep 2008
Posts: 2
OS: Windows Vista



Never mind I fixed it. For anyone else that has this problem this is how you can have your FREE Yahoo mail account on outlook.

1. First you must download and install YPOPS!
2. Download from here: http://www.techspot.com/downloads/1725-ypops.html
3. Make sure it is running in the background!
4. Select Tools | Account Settings... from the menu in Outlook.
5. Go to the E-mail tab.
6. Click New....
7. Make sure Microsoft Exchange, POP3, IMAP, or HTTP is selected.
8. Click Next >.
9. Type your name (what you want to appear in the From: line of messages you send) under Your Name:.
10. Enter your full Yahoo! Mail address (e.g. "example@yahoo.com") under E-mail Address:.
11. Make sure Manually configure server settings or additional server types is checked.
12. Click Next >.
13. Make sure Internet E-mail is selected.
14. Click Next >.
15. Make sure POP3 is selected under Account Type:.
16. Type "127.0.0.1" under both Incoming mail server: and Outgoing mail server (SMTP):.
17. Type your Yahoo! ID under User Name:.
The Yahoo! ID is also the first part of your Yahoo! Mail address, i.e. everything before "@yahoo.com". If your Yahoo! Mail address is "example@yahoo.com", the ID is "example".
18. Enter your Yahoo! Mail password under Password:.
19. Click More Settings ....
20. Go to the Outgoing Server tab.
21. Make sure My outgoing server (SMTP) requires authentication is checked.
22. Leave Use same settings as my incoming mail server selected.
23. Click OK.
24. Now click Next >.
25. Click Finish.

And there you go, you should have your FREE Yahoo! Mail account on your Outlook 2007.
__________________
nader.zaveri is offline  
Old 03-27-2009, 08:01 AM   #9
tcs
Registered Member
 
Join Date: Mar 2009
Posts: 1
OS: vista



I experienced the Enter Network Password issue. Was adding multiple profiles to my comupter (family) and all worked fine except one. Come to find out, I entered a different/incorrect password when I set up the email through the ISP (must have been a typo). After I reset the internet email password and deleted the user from the computer and then set up the user again (using the SAME/CORRECT password) everything worked fine.
__________________
tcs is offline  
Old 03-28-2009, 05:40 PM   #10
Games Team | Tech
Networking Team-Tech
 
Jason09's Avatar
 
Join Date: Jan 2009
Location: Near Washington, D.C.
Posts: 3,671
OS: Windows 7 Home Premium 64-bit

My System


I used to have it a few months ago, but it seems to be gone now.
__________________



Gaming troubleshooting steps.

"He is no fool who gives what he cannot keep to gain what he cannot lose. -Jim Elliot
Jason09 is offline  
Old 03-29-2009, 11:29 AM   #11
Registered Member
 
Join Date: Mar 2009
Posts: 2
OS: xp sp3



I have had this problem -- on all five e-mail accounts -- for two weeks. My PC techs have tried just about everything, except formatting the drive and starting over. Also, my passwords in Account settings keep disappearing. I'll re-enter the passwords, and I'll still get the "enter network password" message everytime that I check messages. It seems like the Registry somehow was modified. Any ideas?
__________________
mmr0202 is offline  
Old 07-31-2009, 07:24 AM   #12
Registered Member
 
Join Date: Jul 2009
Posts: 1
OS: Windows XP Pro SP3

My System

Grin

Check this link. It seems to be comprehensive.
http://office.microsoft.com/en-us/ou...513541033.aspx
__________________
Lee Techwriter is offline  
Old 02-25-2010, 05:54 AM   #13
Registered Member
 
Join Date: Feb 2010
Posts: 1
OS: windows 7



Had the same problem but got there in the end (after about a week)

1 log on to yahoo mail online

2 go to mail options(top Right)

3 go to POP&Forwarding

4 make sure POP & Forwarding is enabled for third party programs, if it wasnt then this was your problem.

5 Press Save (bottom Left)

6 double check all settings in outlook then try send receive again, just a note.. the test settings still didnt work for me but when i just pressed send/receive in outlook it worked, took a while to pull all the emails i had sitting there in though,


hope that helps,,, and let me know how you get on

__________________
caledoniankid7 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts