Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Outlook 2007 converting html emails to plain text

This is a discussion on Outlook 2007 converting html emails to plain text within the Microsoft Office support forums, part of the Tech Support Forum category. I've got a really weird thing going on. Some mails that I regularly get (newsletters etc) are suddenly coming into


Closed Thread
 
Thread Tools Search this Thread
Old 05-09-2008, 01:01 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 9
OS: Vista


Question

I've got a really weird thing going on.
Some mails that I regularly get (newsletters etc) are suddenly coming into my inbox as plain text emails. I have emailed them and they say no, you are on the database to receive html emails. They've always been html emails before, just for a week or so they suddenly are plain text.
It's not affecting all html emails, just some. And from different providers. I think it's really weird.
Any ideas?

__________________
djaef is offline  
Old 05-09-2008, 01:09 AM   #2
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,263
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

Hello djaef, Welcome to TSF!

Try going into the Tools Section of Outlook > Options > Read > untick the box Read all messages in Plain Text > OK

See if this works.

Kind Regards,

__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 05-10-2008, 04:51 AM   #3
Registered Member
 
Join Date: May 2008
Posts: 9
OS: Vista



Thanks Dave.
There was no Read section under Options, but I did find something in Tools > Trust Centre > Email Security called 'Read all standard mail in plain text'. But it wasn't ticked, and like I said, it's not happening to all html emails, only some. Any other ideas?
Thanks

Geoff
__________________
djaef is offline  
Old 07-08-2008, 11:16 PM   #4
Registered Member
 
Join Date: Jul 2008
Posts: 1
OS: Vista



Hey

I have the same problem - did u ever get it to work?

Thanks
__________________
RShohat is offline  
Old 07-09-2008, 11:52 PM   #5
Registered Member
 
Join Date: May 2008
Posts: 9
OS: Vista



No, it is still happening to some emails. Not all. It's also happening on my wife's XP machine. I'm starting to wonder if it's not at the server level?
\
I did find this post http://forums.microsoft.com/TechNet/...9993&SiteID=17
which suggests the problem is AVG adding the text bit at the end of incoming emails it scans, but if that was they problem, why would it not be all the time, on every mail....
__________________
djaef is offline  
Old 07-10-2008, 06:20 AM   #6
Folding Along
 
gistek's Avatar
 
Join Date: May 2007
Location: PA, USA
Posts: 2,302
OS: Bobbi=xp, sp3 Muse=Vista Home Premium


Send a message via AIM to gistek Send a message via Skype™ to gistek

maybe it only does it to e-mails it suspects might have questionable content - like potential viruses and/or trojans
__________________
I am not a computer professional, My advice comes from personal experience and/or friends who are computer professionals. Interested in Search and Rescue? Check out the Civil Air Patrol. Come Fold with us. TSF Folding@Home Team
gistek is offline  
Old 07-10-2008, 02:26 PM   #7
Registered Member
 
Join Date: Jun 2008
Posts: 14
OS: Vista Business


Question

I'm having the same problem on OL 2003 on two users,

Not all emails come as plain text, some are received in HTML and others covnerts to plain text.

Anyone has come up with a solution for this?

Thanks..
Joe Cortez.
__________________
luft11_hoflich is offline  
Old 07-13-2008, 02:13 AM   #8
Registered Member
 
Join Date: Jun 2008
Posts: 4
OS: xp sp2



This worked for me

Jump to this thread:

http://www.techsupportforum.com/f57/...correctly.html
__________________
stuman41 is offline  
Old 07-14-2008, 02:18 AM   #9
Registered Member
 
Join Date: May 2008
Posts: 9
OS: Vista



I've implemented the AVG thing, but I find it hard to see how it could be that when it was only affecting some emails. And some other emails remarkably similar were not affected. It'll now take a day or two to see if this fixes it for me at least.
__________________
djaef is offline  
Old 12-02-2009, 07:51 AM   #10
Registered Member
 
Join Date: Dec 2009
Location: Bath
Posts: 1
OS: Windows 7



Disabling AVG's scanning on incoming messages solved this for me. Looks like it was (as suggested above) converting just suspect emails to plaintext.
__________________
mcd0nger is offline  
Old 02-15-2010, 03:50 PM   #11
Registered Member
 
Join Date: Feb 2010
Posts: 1
OS: Windows 7 Ultimate 7600.win7_gdr.091207-1941



Disabling the scanning on incoming messages also worked for me. Here are the steps:

Open AVG.
Click Tools and select Advanced Settings.
Select E-mail Scanner.
Unselect Certify e-mail.

Your incoming mail is still scanned. If there was something questionable in the e-mail, AVG was not certifying and therefore converting it to Plain Text.

This was annoying me to no end. So far this seems to have addressed my Plain Text message issue.

Good luck,
Gilley

__________________
DilbertIsMyHero is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:15 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts