Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Outlook 2003 Stopped Working

This is a discussion on Outlook 2003 Stopped Working within the Microsoft Office support forums, part of the Tech Support Forum category. Hello, I have been using Office 2003 on my Vista Ultimate laptop for years now with no problems. All of


Closed Thread
 
Thread Tools Search this Thread
Old 12-13-2008, 10:54 AM   #1
Registered Member
 
Join Date: Nov 2008
Location: Rowlett, TX
Posts: 9
OS: Windows Vista Ultimate



Hello,

I have been using Office 2003 on my Vista Ultimate laptop for years now with no problems. All of a sudden, my Outlook 2003 just stopped working. When I reboot or run the application, it seems like its about to start up, then I get an error message "Outlook 2003 has stopped working." Choices given are 1.) Check online for solution, or 2.) Close program.

What are my options? I can't afford to lose my contacts and calendar.

SilkRod

__________________
rodlwatson is offline  
Old 12-14-2008, 12:11 AM   #2
Registered Member
 
Join Date: Nov 2008
Location: Rowlett, TX
Posts: 9
OS: Windows Vista Ultimate



Never mind. With the help of OmniTech Online Support, the problem is fixed. Turned out that one of my Outlook Addins might have gotten corrupted. Once the addins were removed, everything started working as usual.

How was the addins removed if I couldn't access Outlook....You might ask? We created a new profile for Outlook to use. Then ran Outlook using the following run command: "Outlook.exe/a" (without the quotes). Once outlook ran, we removed the addins, and ran Outlook using the old profile.

All is now well with Outlook is Rowlett, TX.

SilkRod
__________________
rodlwatson is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:39 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts