Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Outlook 2003 email error message: "you don't have permission..."

This is a discussion on Outlook 2003 email error message: "you don't have permission..." within the Microsoft Office support forums, part of the Tech Support Forum category. I'm running Outlook 2003 on XP Home and when i hit send/receive it immediately gives me the message "You don't


Closed Thread
 
Thread Tools Search this Thread
Old 04-14-2005, 08:24 AM   #1
Registered Member
 
Join Date: Apr 2005
Posts: 2
OS: XP



I'm running Outlook 2003 on XP Home and when i hit send/receive it immediately gives me the message "You don't have appropriate permission to perform this operation." I'm not sure how to proceed. Any suggestions? Thanks much!

__________________
roneberg is offline  
Old 04-14-2005, 09:31 AM   #2
Registered Member
 
Join Date: Apr 2005
Posts: 2
OS: XP



I think I found the problem for anyone who is running into this. Try checking the properties of the following files:

outlook.srs, outlook.dat and views.dat-- or they may have a different filename, but there aren't many files in that folder.

These files are located in:

c:\document & settings\<Username>\application data\microsoft\outlook

What most likely is the problem is that these files now say read-only and you need to change the setting. This should correct the problem.

__________________
roneberg is offline  
Old 04-14-2005, 11:49 AM   #3
Registered Member
 
bubblewalker's Avatar
 
Join Date: Apr 2005
Location: montreal
Posts: 12
OS: win xp


Thumbs Up

you think you find it . you are right this is the reason . LOL
because this is not a admin permission that you don't have it's because of the property of the file himself . good luck for the future .
__________________
bubblewalker is offline  
Old 05-10-2005, 05:49 PM   #4
Registered Member
 
Join Date: May 2005
Posts: 2
OS: WinXP



Thanks so much. That was the solution. You saved my life! I'm pretty happy that I am registered in this forum. Manoo
__________________
manoo is offline  
Old 01-15-2006, 06:29 AM   #5
Registered Member
 
Join Date: Oct 2005
Posts: 13
OS: XP


I had the same problem but the solution I found was to rename the srs file so Outlook could not find it and it would create a new one. Worked perfectly. Of course I would have checked to see if was read only and fix it that way if I knew about it. But in case it doesn't work for someone else, try renaming it.
Thanks,
James
__________________
jamepc is offline  
Old 02-13-2006, 11:55 AM   #6
Registered Member
 
Join Date: Feb 2006
Posts: 3
OS: xp



Quote:
Originally Posted by roneberg
I think I found the problem for anyone who is running into this. Try checking the properties of the following files:

outlook.srs, outlook.dat and views.dat-- or they may have a different filename, but there aren't many files in that folder.

These files are located in:

c:\document & settings\<Username>\application data\microsoft\outlook

What most likely is the problem is that these files now say read-only and you need to change the setting. This should correct the problem.
----
I have a Windows 2000 workstation and am recently receiving that "you don't have permissions" error. I checked the files quoted above and they are not listed as read only. I deleted the srs file and it regenerated... but same problem. I also checked the permissions of the folder, they are generated by the parent and the user IS currently in the list of users with full access.

Any other ideas?

Thanks,
JoAnne
__________________
ShakespeareComp is offline  
Old 10-03-2007, 08:30 AM   #7
Registered Member
 
Join Date: Oct 2007
Location: UK Brighton
Posts: 1
OS: xp


Send a message via Yahoo to paddy209

I am having the same problem but I cannot find the OUTLOOK.SRS file. I have done a complete search of Drive C and the file is not there. Has anybody else got any idea how to overcome this problem?
Patrick
__________________
paddy209 is offline  
Old 03-12-2010, 05:02 AM   #8
Registered Member
 
Join Date: Mar 2010
Location: Minneapolis, Minnesota
Posts: 1
OS: XP Home updated 2/10



Wow! This worked quickly for me, too. This is my first appearance on the Tech Support Forum. I'll surely be back. I've got some "issues" with Firefox. Thank you.
__________________
MinnRay is offline  
Old 04-19-2010, 07:30 PM   #9
Registered Member
 
Join Date: Apr 2010
Posts: 1
OS: WinXP



Thanksagazillion, man... this was a life saver...
__________________
Jetfirefly is offline  
Old 08-18-2010, 11:23 AM   #10
Registered Member
 
Join Date: Aug 2010
Posts: 1
OS: Win XP Pro



Yes that was indeed the problem.
One must wonder how that Outlook folder got set to Read Only.
The only thing new that I just had done was to run a backup program Backup4all.
I had included that folder in the backup set.
It appears that they changed the permissions after backing it up. I have a question in to tech support to see what's up with that.

__________________
Will Net Smith is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:35 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts