Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Could not find an editor for h (.) files

This is a discussion on Could not find an editor for h (.) files within the Microsoft Office support forums, part of the Tech Support Forum category. I get this message every time I try to make a html signature in Outlook 2003. Is there any fix


Closed Thread
 
Thread Tools Search this Thread
Old 07-16-2007, 12:21 PM   #1
Registered Member
 
Ring Tone's Avatar
 
Join Date: Dec 2006
Location: Chelmsford, UK
Posts: 76
OS: Windows 7 Pro 64-bit

My System

Send a message via MSN to Ring Tone Send a message via Yahoo to Ring Tone

I get this message every time I try to make a html signature in Outlook 2003. Is there any fix for this? I am running Windows Vista.

__________________
Ring Tone is offline  
Old 07-17-2007, 09:55 AM   #2
Folding Along
 
gistek's Avatar
 
Join Date: May 2007
Location: PA, USA
Posts: 2,302
OS: Bobbi=xp, sp3 Muse=Vista Home Premium


Send a message via AIM to gistek Send a message via Skype™ to gistek

I'd say go back to XP, but I've heard that's impossible.

Actually, have you checked your settings in Outlook? You may have html disabled. (Since I use XP I can't be specific.)

__________________
I am not a computer professional, My advice comes from personal experience and/or friends who are computer professionals. Interested in Search and Rescue? Check out the Civil Air Patrol. Come Fold with us. TSF Folding@Home Team
gistek is offline  
Old 07-26-2007, 12:33 AM   #3
Registered Member
 
Ring Tone's Avatar
 
Join Date: Dec 2006
Location: Chelmsford, UK
Posts: 76
OS: Windows 7 Pro 64-bit

My System

Send a message via MSN to Ring Tone Send a message via Yahoo to Ring Tone
Thumbs Up

Quote:
Originally Posted by gistek View Post
I'd say go back to XP, but I've heard that's impossible.

Actually, have you checked your settings in Outlook? You may have html disabled. (Since I use XP I can't be specific.)

I have word as my html editor just so I can get this Outlook thingy to work and it still won't work for me. Going back to XP is kinda difficult unless I want to lose all my files and settings. Sooner or later MS will fix Vista, I hope. We had similar problems with XP when it first came out.

Thanks a lot for replying to my post, i truly appreciate it.
__________________
Ring Tone is offline  
Old 12-05-2009, 04:11 AM   #4
Registered Member
 
Join Date: Dec 2009
Posts: 2
OS: vista



HTML suggestion fixed it. Thanks!
__________________
Coordinator is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trojan and Virus removal. I'm desperate!!
Hi There, I have problems with trojans and viruses: When boot up and AVAST does it's boot scan it reports: adv691.exe has a copy of win32small-EMG AVAST asks what to do if I select delete OR send to VIRUS CHEST it is ok until next boot up. It then continues it's scan and finds:
RayW Inactive Malware Help Topics 0 04-18-2007 05:54 AM
friends laptop need help!
hey guys im on my friends laptop rite now fixing it for there girlfriend n ive removed several spyware w/ ad SE spybot & ran l2me fix heres the l2m fix log & hjt log i still need help :laugh: these are the 2 diff logs from L2fix didnt kno wich 1 u guys need so put all 4 on here n 1 is for the fix...
Jmoney3457 Resolved HJT Threads 18 03-23-2006 12:17 PM
surfsidekick and other spyware
I have tried unsuccessfully to remove surfsidekick and a program that shows up on my installed programs list as Command numerous times without success. I have tried to remove them in safe mode, but they still seem to reappear. In addition the program command appears to NAV as a malicious script...
schroetp Resolved HJT Threads 8 09-12-2005 12:31 PM
Internet Popup and Norton Antivirus Problem
Even after running Ad-Aware, Spybot, Ewido, TDS-3, Ccleaner, Microsoft AntiSpyware, Cleanup!, and deleting all the various spyware and trojans, etc.... I still have a very annoying popup that seems to be linked to my Norton Antivirus... which right now isn't working right. I reinstalled Norton...
steve80 Inactive Malware Help Topics 17 06-10-2005 09:36 PM
HJT log help
Well I don't really know what is wrong with my computer. It is running extremly slow and ctrl+alt+delete stoped workin after I restarted comp. I get constant popups that come in less than 2 min intervals so i have to close them constantly. Also, I think i have a virus. The name of it I think is...
Twilight99 Inactive Malware Help Topics 12 03-31-2005 08:20 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:42 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts