Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Blocked sites in Outlook 2003 "blocked::"

This is a discussion on Blocked sites in Outlook 2003 "blocked::" within the Microsoft Office support forums, part of the Tech Support Forum category. I am having a problem with links in outlook 2003. When I drag the cursor over the link it says


Closed Thread
 
Thread Tools Search this Thread
Old 03-20-2008, 11:18 AM   #1
Registered Member
 
Join Date: Jan 2008
Location: Milwaukee
Posts: 16
OS: XP, Vista



I am having a problem with links in outlook 2003. When I drag the cursor over the link it says blocked::http://www.anywebsite.com

I click on the link and it takes me to my homepage rather than the actual link's page.

I checked my internet explorer and outlooks restricted websites list and it was not on there. I also added the domain as a trusted site. This just happened recently and I did nothing I can remember to change it.


Thanks

__________________
Compstar is offline  
Old 03-21-2008, 12:09 PM   #2
TSF Team Emeritus
Microsoft Support
 
Geekgirl's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 15,123
OS: XP Home SP3 x3 /XP Pro SP3/Vista Ultimate SP2/Win7 Pro 64-BIT



Hello and Welcome to TSF

You have to mark the message as not being a phishing message or junk mail.
Outlook automatically disables links in those.

Look this over
http://office.microsoft.com/en-us/ou...841931033.aspx

__________________
Geekgirl is offline  
Old 03-21-2008, 12:17 PM   #3
Registered Member
 
Join Date: Jan 2008
Location: Milwaukee
Posts: 16
OS: XP, Vista



Tools, Options, Security, Security zones, changed the zone to Internet zone rather than restricted. I also lowered all the security from medium-high to medium on each.


Before I did this, I installed Firefox and it worked fine, which is another solution. But wanted to get to the bottom of this, hope this helps anyone else out there.
__________________
Compstar is offline  
Old 03-21-2008, 12:32 PM   #4
TSF Team Emeritus
Microsoft Support
 
Geekgirl's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 15,123
OS: XP Home SP3 x3 /XP Pro SP3/Vista Ultimate SP2/Win7 Pro 64-BIT



Thank you for sharing that with us
__________________
Geekgirl is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:18 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts