Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

AOL mail account WILL NOT work with Office Outlook 2002/2003! Tried everything!

This is a discussion on AOL mail account WILL NOT work with Office Outlook 2002/2003! Tried everything! within the Microsoft Office support forums, part of the Tech Support Forum category. I've followed the classic steps: To configure a new e-mail account in Outlook: Open Outlook 2002 or Outlook 2003. On


Closed Thread
 
Thread Tools Search this Thread
Old 04-02-2008, 09:42 AM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 7
OS: Windows XP Home Edition


Mistake

I've followed the classic steps:
To configure a new e-mail account in Outlook:

Open Outlook 2002 or Outlook 2003.
On the Tools menu, click E-mail Accounts.
In the E-mail Accounts window, click Add a new e-mail account.
Click Next.
In the Server Type window, click IMAP.
Click Next.
In the Internet E-mail Settings (IMAP) window, enter the following information:
Your Name. Enter the name you wish to appear on outgoing e-mail.
E-mail Address. Enter your full AOL e-mail address, e.g., Gabby-Grace@aol.com.
User Name. Enter your AOL screen name, e.g., eyelvjennifer.
Password. Enter the password for your AOL account.
Incoming mail server (IMAP). Enter the following: imap.aol.com.
Outgoing mail server (SMTP). Enter the following: smtp.aol.com.
Click More Settings.
Click the Outgoing Server tab.
Click the My outgoing server requires authentication check box.
Click Use same settings as my incoming mail server.
Click the Advanced tab.
In the Outgoing mail (SMTP): field, change the number that displays to 587. Click OK.
Click Next.
Click Finish.

PERFECTLY, But it STILL wont work. The only thing is I can't find the box in the step I highlighted in red. When I click Advanced I get:



Server Port Numbers -------------------------

Incoming server (IMAP): [143]
[ ] This server requires an incrypted connection (SSL)

Outgoing server (SMTP): [25]
[ ] This server requires an incrypted connection (SSL)


Server Timeouts -----------------------------

Short _[]__________ Long 1 minute


Folders --------------------------------------

Root Folder Path: [ ]



When I hit Send/Recieve I get my comcast mail I renamed "Personal" just fine, but I get this error with the AOL mail that I renamed "S.T.G. Productions" (my business):

Task 'Checking for new mail in subscribed folders on S.T.G. Productions.' reported error (0x8004DF0B) : 'Outlook is unable to download folder (null) from the IMAP e-mail server for account S.T.G. Productions. Error: The connection to the server is unavailable. Outlook must be online or connected to complete this action. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'


But I still get my comcast mail! Someone please help me, I'm so frustrated, I have been using outlook for my mail and I really want to be able to use my business email on it too because that's more important and it's harder to organize on AOL.

__________________
sassygermanchik is offline  
Old 04-02-2008, 11:24 AM   #2
Administrator
Microsoft MVP

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2007
Location: Houston, Texas
Posts: 47,090
OS: XP, Win 7



Hello and welcome to the forum

See if anything here helps: http://members.aol.com/adamkb/aol/mailfaq/imap/

Old Rich is offline  
Old 04-02-2008, 08:17 PM   #3
Registered Member
 
Join Date: Apr 2008
Posts: 7
OS: Windows XP Home Edition


Roll Eyes

Still getting these two errors when I send/recieve:


Task 'Checking for new mail in subscribed folders on S.T.G. Productions.' reported error (0x800CCC0E) : 'Outlook is unable to download folder (null) from the IMAP e-mail server for account S.T.G. Productions. Error: Unable to connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'


Task 'S.T.G. Productions: Folder:Inbox Check for new mail.' reported error (0x800CCC0E) : 'Outlook is unable to download folder Inbox from the IMAP e-mail server for account S.T.G. Productions. Error: Unable to connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
__________________
sassygermanchik is offline  
Old 04-02-2008, 08:26 PM   #4
Registered Member
 
Join Date: Apr 2008
Posts: 7
OS: Windows XP Home Edition



It seems to have at one point today with my fiddling, downloaded my aol folders and 2 messages in its inbox but when I go to open them it says they need to be downloaded and so I click okay to mark them for downloading but after the next error glazed send/recieve I go to open them and they say I have to be online to do that...I am online, wireless, I've been on all day so I'm confused
__________________
sassygermanchik is offline  
Old 04-03-2008, 04:05 PM   #5
Registered Member
 
Join Date: Apr 2008
Posts: 7
OS: Windows XP Home Edition



If anyone could help that would be great because I'd REALLY like to get this to work.
__________________
sassygermanchik is offline  
Old 04-03-2008, 04:39 PM   #6
Administrator
Microsoft MVP

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2007
Location: Houston, Texas
Posts: 47,090
OS: XP, Win 7



I'm sorry .. I avoid AOL ( Like the plague it is ) and can't offer any more advice . . I suspect most here are in the same boat
Old Rich is offline  
Old 04-03-2008, 05:20 PM   #7
Registered Member
 
Join Date: Apr 2008
Posts: 7
OS: Windows XP Home Edition


Confused

Thank you anyway then....I hate AOL too but it was the only service I saw at the moment that would give me any domain name I wanted and it makes my business look more professional to have @stgproductions.com rather than @comcast.net. Darn, thank you anyway for your time in this.
__________________
sassygermanchik is offline  
Old 04-05-2008, 04:23 AM   #8
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi,
You need to change the outgoing smtp from 25 to 587 manually under the advanced tab.
I have posted a screen shot of what it should look like.
Attached Thumbnails
Click image for larger version

Name:	AOL Mail.JPG
Views:	57
Size:	157.7 KB
ID:	26010  
__________________
BCCOMP is offline  
Old 04-15-2008, 10:20 AM   #9
Registered Member
 
Join Date: Apr 2008
Posts: 7
OS: Windows XP Home Edition



Ya, that's exactly what it looks like and it says that the server is offline and can't download the mail or something
__________________
sassygermanchik is offline  
Old 04-21-2008, 05:28 PM   #10
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


In the Outgoing mail (SMTP): field, change the number that displays to 587.

Have you changed this # to 587 (manually) in the advance tab?
The default is #25
Thanks,
Bill
__________________
BCCOMP is offline  
Old 04-30-2008, 10:03 AM   #11
Registered Member
 
Join Date: Apr 2008
Posts: 7
OS: Windows XP Home Edition



yes, 587. I've had it set that way since I read the tutorial, that's what's got me really frustrated. It's set up fine, it's just the stupid AOL won't work because it's the worse G.D. email provider ever! AOL SUCKS!
__________________
sassygermanchik is offline  
Old 05-12-2010, 04:52 PM   #12
Registered Member
 
gothceltgirl's Avatar
 
Join Date: Dec 2008
Location: NYC
Posts: 7
OS: Windows XP


Send a message via AIM to gothceltgirl Send a message via Yahoo to gothceltgirl

This sux because now I'm having this problem and I've used AOL successfully with Outlook for many years but all of a sudden it isn't working. I seem to vaguely remember that changing that 587 number was only necessary with pop & perhaps not with imap? Or maybe it was with all of them. I could've sworn that that wasn't always necessary. I hate to use another email address. I AOL on its own page. I was just trying to update my Outlook b/c I no longer have my Earthlink acct. Well, I'll just have to use only calendar or see if it starts working again. Its doubly frustrating b/c like I said it used to work.
__________________
gothceltgirl is offline  
Old 05-12-2010, 05:04 PM   #13
Registered Member
 
gothceltgirl's Avatar
 
Join Date: Dec 2008
Location: NYC
Posts: 7
OS: Windows XP


Send a message via AIM to gothceltgirl Send a message via Yahoo to gothceltgirl

Its working!! I decided to experiment and go to Tools then 'Email accounts' then click "Change" for your AOL account and select "More Settings" and click the Advanced tab then for the imap and smtp numbers just leave them as they are or click "use defaults". My Outlook froze, but I closed it, then when I reopened it, all my folders were there and I clicked on my inbox and it said "processing headers" as it was meant to do. I don't know why they are telling us to change that one incoming server number for imap. I remember it wasn't that way B4. Try it, it couldn't not work more right?

__________________
gothceltgirl is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:52 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts