Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

Adding AOL to Outlook 2007

This is a discussion on Adding AOL to Outlook 2007 within the Microsoft Office support forums, part of the Tech Support Forum category. I have an old AOL account which over the years became business/personal. I am setting up Outlook 2007 on a


Closed Thread
 
Thread Tools Search this Thread
Old 05-03-2008, 04:51 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 3
OS: xp



I have an old AOL account which over the years became business/personal. I am setting up Outlook 2007 on a new computer and want to access that aol acct - it will let me set up/and work as a POP3 but I really only want it to copy from the server. When I manually set it as IMAP acct it wont retrieve mail from aol. Please help

__________________
wmnoobie is offline  
Old 05-04-2008, 11:43 AM   #2
Registered Member
 
Join Date: Apr 2008
Posts: 55
OS: WinXp



hi,
This is Mani from Bangalore, India.

please provide me the incoming and outgoing servers for AOL as for POP and IMAP accounts in details and also incoming and outgoing port numbers.
Check it with your ISP ,,,still any issues let me know.

__________________
maninath is offline  
Old 05-04-2008, 08:05 PM   #3
Registered Member
 
Join Date: May 2008
Posts: 3
OS: xp



Thanks in advance for your help.
Here is the info I think you were requesting
# AOL Mail Settings

The AOL email service is a web based system, designed for managing your AOL mailbox via HTTP IMAP access. Unlike Hotmail, you can use any email client to access your AOL mailbox, as long as it supports the IMAP protocol.

AOL Incoming Mail Server (IMAP) - imap.aol.com (port 143)

AOL Outgoing Mail Server - smtp.aol.com or use your local ISP SMTP mail server I think I saw a site that said 587 for smtp
__________________
wmnoobie is offline  
Old 05-04-2008, 09:48 PM   #4
Registered Member
 
Join Date: Apr 2008
Posts: 55
OS: WinXp



Hi,

Please try in this formatt, lets try and see, it may resolve it.


To configure a new e-mail account in Outlook:

Open Outlook 2002 or Outlook 2003.
On the Tools menu, click E-mail Accounts.
In the E-mail Accounts window, click Add a new e-mail account.
Click Next.
In the Server Type window, click IMAP.
Click Next.
In the Internet E-mail Settings (IMAP) window, enter the following information:
Your Name. Enter the name you wish to appear on outgoing e-mail.
E-mail Address. Enter your full AOL e-mail address, e.g., Gabby-Grace@aol.com.
User Name. Enter your AOL screen name, e.g., eyelvjennifer.
Password. Enter the password for your AOL account.
Incoming mail server (IMAP). Enter the following: imap.aol.com.
Outgoing mail server (SMTP). Enter the following: smtp.aol.com.
Click More Settings.
Click the Outgoing Server tab.
Click the My outgoing server requires authentication check box.
Click Use same settings as my incoming mail server.
Click the Advanced tab.
In the Outgoing mail (SMTP): field, change the number that displays to 587.
Click OK.
Click Next.
Click Finish.
__________________
maninath is offline  
Old 05-04-2008, 09:52 PM   #5
Registered Member
 
Join Date: Apr 2008
Posts: 55
OS: WinXp



still any more issues chk this web link - http://postmaster.info.aol.com/imap/index.html
__________________
maninath is offline  
Old 05-05-2008, 05:45 AM   #6
Registered Member
 
Join Date: May 2008
Posts: 3
OS: xp



I have Office 2007.
I have tried to set up like you listed
box checked - my outgoing server smtp requires authentication
imap -143 (encrypted connection -none)
smtp - 587 (encrypted connection -none)
__________________
wmnoobie is offline  
Old 05-23-2008, 03:31 AM   #7
Registered Member
 
Join Date: May 2008
Posts: 1
OS: vista



I was having the same problem. Now I have figured it out.
Here's what to do.
  1. Go to Tools, then Account Settings
  2. Click New Email, then Next
  3. Click the "Manually configure" checkbox to the bottom, then click Next
  4. Choose "Interet Email" checkbox, then click Next
  5. Enter Name and Email
  6. Set Account Type as Imap, Enter Incoming as imap.aol.com, Enter Outgoing as smtp.aol.com
  7. Enter User Name and Password
  8. Click "Require authorization"
  9. Click "More Setting"
  10. GO to "Outgoing Server" Tab, select "My outgoing server.." and "Use same"
  11. Go to "Advanced" Tab, set port incoming: 143, outgoing: 587
  12. Select Auto under "Use the following.." for both incoming and outgoing servers
  13. Click OK, then "Test Account Settings"
  14. If fails check again to make sure all the settings are correct. (The program may change them after you set them)
I hope this helps.
__________________
pharoah2g1 is offline  
Old 08-30-2008, 06:21 AM   #8
Registered Member
 
Join Date: Aug 2008
Posts: 2
OS: Vista



I followed all the directions posted in this thread. Everything appears to work file. I click "Test Account Settings" and both Send and Receive complete successfully. I can send massages using my AOL account from O2007, but can't receive any messages. I know there are a dozen massages sittin in my AOL account (I check through Trillian), but when I click Send/Receive in O2007, I get the messages on my other 8 accounts, but not AOL. No errors or anything, just no messages!

What might I be doing wrong? It's driving me crazy :-(

Chris
__________________
Chtidio is offline  
Old 08-30-2008, 06:36 AM   #9
Registered Member
 
Join Date: Aug 2008
Posts: 2
OS: Vista



I feel silly :-(

I was getting the messages all along. It's just that all my POP3 accounts messages were going to my "Personal Folders" folder in outlook, and I expected that's were these messages would be going. Apparently, because it's an IMAP account, Outlook creates a separate folder, outside "Personal Folders" and it has its own sub-folders Draft, Inbox, Saved, Sent, etc. I wasn't expecting that, so I wasn't looking for it.

It kinda sucks, because part of this effort was to keep *all* accounts messages together, but unless I'm still doing something wrong, I have to live with AOL mail being in it's very own folder.

Chris...
__________________
Chtidio is offline  
Old 08-30-2008, 06:30 PM   #10
Moderator
- Microsoft Support
 
djaburg's Avatar
 
Join Date: May 2008
Location: San Diego, CA
Posts: 4,677
OS: XP SP3/Vista/7 Server 2K/2K3/2K8 Linux



Using the IMAP protocol has some advantages, but you're also seeing the downside. Basically IMAP allows your inbox and all other e-mail folders to reside an a different server. The benefit of that is you can check your mail at home and at work and have the same set of files, kinda like you have when you run the AOL software on multiple computers. The downside is that, as you now know, when you are running multiple e-mail accounts, it gets its own set of folders. There is another option, however, in that you can make your IMAP folders (AOL in your case) your default message store and all messages that come in from whatever accounts you have will be stored there. Could create a rather bloated AOL account, but it is an option.
__________________


From time to time, we have been tempted to believe that society has become too complex to be managed by self-rule, that government by an elite group is superior to government for, by, and of the people. But if no one among us is capable of governing himself, then who among us has the capacity to govern someone else?
-Ronald Reagan, 1981 Inaugural Address-
djaburg is online now  
Old 11-04-2008, 04:57 AM   #11
Registered Member
 
Join Date: Nov 2008
Posts: 11
OS: XP SP3


Idea

Message for CHTIDIO...

Hi Chris,
I was looking at your notes about using AOL with Outlook 2007. You said that for your AOL IMAP account, Outlook creates a separate folder, outside "Personal Folders" and it has its own sub-folders Draft, Inbox, Saved, Sent, etc......

Is this still the same for you? My reason for asking is because although my AOL e-mails are in the imap.aol.com folder, I created a set of mail filtering rules and they all get saved in my 'Personal folders' folder.

I'd be happy to explain how to do it.
Regards
Dave
__________________
DaveRose is offline  
Old 01-13-2009, 10:42 AM   #12
Registered Member
 
Join Date: Jan 2009
Posts: 1
OS: Vista Ultimate



Quote:
Originally Posted by pharoah2g1 View Post
I was having the same problem. Now I have figured it out.
Here's what to do.
  1. Go to Tools, then Account Settings
  2. Click New Email, then Next
  3. Click the "Manually configure" checkbox to the bottom, then click Next
  4. Choose "Interet Email" checkbox, then click Next
  5. Enter Name and Email
  6. Set Account Type as Imap, Enter Incoming as imap.aol.com, Enter Outgoing as smtp.aol.com
  7. Enter User Name and Password
  8. Click "Require authorization"
  9. Click "More Setting"
  10. GO to "Outgoing Server" Tab, select "My outgoing server.." and "Use same"
  11. Go to "Advanced" Tab, set port incoming: 143, outgoing: 587
  12. Select Auto under "Use the following.." for both incoming and outgoing servers
  13. Click OK, then "Test Account Settings"
  14. If fails check again to make sure all the settings are correct. (The program may change them after you set them)
I hope this helps.
Very good! It worked perfectly!:
__________________
adpoa is offline  
Old 02-03-2009, 06:56 AM   #13
Registered Member
 
Join Date: Feb 2009
Posts: 2
OS: XP Pro



If you want all of your e-mail in the same folder, just create a rule to move all messages to the "inbox" or whatever folder you choose.
Go go Rules and Alerts (in the Tools Menu). On the Email Tab - choose New Rule. Then under the heading Start from a Blank Rule, choose check messages when they arrive. Click Next. Mark the box beside the option for through the specified account. Then go to the bottom box and click the blue link on the word specified and from the drop down menu, choose your aol account. Click ok. Then click Next. On the next screen, Mark the box beside Move it to the specified folder. Then go to the bottom box and click the blue link on the word specified. Choose the folder you want it moved to and then choose ok. Click Next. Look over the exceptions and mark any reasons you would not want a message moved (you don't have to mark any). Then choose next. On the last screen make sure the Turn this rule on box is checked. If you want to move all messages already there, click the Run this rule now box. Then click Finish.
If you have more than one e-mail account you'll need to create a rule for each one that you want moved.
Hope this helps.
__________________
ReginaJordan is offline  
Old 02-03-2009, 07:04 AM   #14
Registered Member
 
Join Date: Feb 2009
Posts: 2
OS: XP Pro



When I set up my email account on Outlook 2007, checking the box on the first screen for Require logon using Secure Password Authorization, resulted in an error when testing account settings. Uncheck this box and it works perfect.
__________________
ReginaJordan is offline  
Old 04-01-2009, 06:12 PM   #15
Registered Member
 
Join Date: Apr 2009
Posts: 2
OS: vista


Thumbs Up

Regina - You deserve Guru status on Outlook. I have been struggling with this for 2 weeks. I had my Email going to my inbox initially, but had some problems and re-did everything and it created a new set of inbox, outbox, etc. It was very annoying and didn't behave like it does in the normal inbox. Thanks for the tip, it worked perfectly.

Do you have any ideas on fixing the economy?
__________________
kerrykirsch is offline  
Old 04-02-2009, 08:38 PM   #16
Registered Member
 
Join Date: Apr 2009
Posts: 2
OS: vista



I have on other problem that I could use some help with. Now that AOL and Outlook are happily working together, I realized that the settings I implemented now effect the way my Iphone gets mail off the AOL account. Apparently, when Outlook grabs them, the are marked for deletion and the Iphone sees nothing in the mail box. Any suggestions?

Kerry
__________________
kerrykirsch is offline  
Old 07-19-2010, 09:44 AM   #17
Registered Member
 
Join Date: Jul 2010
Posts: 1
OS: Windows 2007



Pharoah2g1 and Adpoa's instructions totally worked! Thanks, pharoah2g1.
__________________
HurricaneCarlos is offline  
Old 07-21-2010, 11:09 AM   #18
Registered Member
 
Join Date: Jul 2010
Location: Louisville, KY, USA
Posts: 6
OS: Win2k, WinXP, WinSvr2k3, Vista, Win7



Wow, that person signed up for an account just to post a thank you on an ancient thread...
__________________
cgore82 is offline  
Old 08-10-2010, 05:54 PM   #19
Registered Member
 
Join Date: Aug 2010
Posts: 1
OS: windows 7



Hi,

I have an issue getting to my AOL mail after setting Outlook 2007 as my primary mail account. I did notice that I cannot log into the AOL mail account with the AOL software in two places. My computer originally had the AOL software installed and I was using it to get my AOL mail. Last week I migrated to MS Outlook 2007 and the messages from my AOL inbox has moved and is only viewable in Outlook and not AOL. I can get new email in two places, both Outlook and AOL but my original messages seem to have moved off the AOL server and onto the Outlook client. The question is, how can I get my original AOL inbox messages viewable in AOL or another browser without forwarding all of them from one email client(Outlook) back to AOL?

HELP!
__________________
markohana1 is offline  
Old 10-27-2010, 06:39 PM   #20
Registered Member
 
Join Date: Oct 2010
Posts: 1
OS: xp - service pack 3



The instructions Pharoah2g1 posted worked absolutely perfect!! My mail is now staying where it is supposed to!!

__________________
Anjellic1 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:28 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts