Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

Sounds from computer when nothing is running

This is a discussion on Sounds from computer when nothing is running within the Internet Explorer Forum forums, part of the Tech Support Forum category. So the past week or so, my computer's both started to have voices coming from the speakers. Either some kind


Closed Thread
 
Thread Tools Search this Thread
Old 04-12-2009, 11:07 AM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 1
OS: Windows Vista Ultimate 64



So the past week or so, my computer's both started to have voices coming from the speakers. Either some kind of music, or it would be a news program. It always happens when noone is on the computer. I checked my task manager and saw that no applications were running but when i looked in the processes, internet explorer was running. Id then end the process and the news/music would stop.

I have run scans on my computer and it has found nothing. Im running Vista Ultimate 64 bit, and just recently updated to IE8 yesturday to see if it would fix the problem but it hasn't.

Any idea's?

__________________
cpike is offline  
Old 04-16-2009, 02:39 AM   #2
Registered User
 
Join Date: Mar 2009
Posts: 103
OS: xp



Solution: 1: Create restore point and take registry backup.
2: Delete all temp files.
3: Delete all unwanted software's and security software's from add/remove program.
4: Disable all unwanted services from startup and then remove from registry.
5: Reset internet explorer and then register all .dll files.
6: Scan with spyware removal and trojon removal.
7: Check windows update if found and then download and install.
8: Restart the computer.
__________________
samanderson is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:19 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts