Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

[SOLVED] IE8 can't download email attachments

This is a discussion on [SOLVED] IE8 can't download email attachments within the Internet Explorer Forum forums, part of the Tech Support Forum category. Hi I have an old desktop PC which cannot download email attachments using IE8 but can using Firefox. Details: Version


Closed Thread
 
Thread Tools Search this Thread
Old 05-07-2011, 06:49 AM   #1
Registered Member
 
Tiridhe's Avatar
 
Join Date: Mar 2009
Location: Scottish Highlands
Posts: 258
OS: XP, Vista SP2, Win7, 2003 server



Hi

I have an old desktop PC which cannot download email attachments using IE8 but can using Firefox.

Details:

Version of IE (Internet Explorer)- IE8
Operating System - XP SP3
All your security programs (including firewall, anti-virus, anti-spayware, any extra security tools installed/used.) - AVGv9
What you have tried - disabling all add-ins and running as administrator
What the problem is - everything works fine until I click to download an email attachment. I get the little grey box which usually tells you how long the download will take but nothing happens. No info in the box, it doesn't appear to get beyond 0% and only the files move between the location at the top of the box. There are no error messages though.When I switch to Firefox it works.

I'd be very grateful if anyone knows what might cause or fix this.

Gavin

__________________
Tiridhe is offline  
Old 05-07-2011, 06:54 AM   #2
TSF-Emeritus
 
Ninjaboi's Avatar
 
Join Date: Dec 2010
Location: U.S.A., Texas
Posts: 2,047
OS: Windows XP SP3, Ubuntu 10

My System


Hello Tiridhe.

Try uninstalling IE8 along with all add-ons that you might have installed. Then, download the latest version of IE and install it. You may also install ant add-ons that you previously had, but I'd wait until after you see that it works again.

__________________
Ninjaboi is offline  
Old 05-11-2011, 09:55 AM   #3
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,428
OS: Windows 8.1



Hello Gavin,

Another thing is what is the email client?
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 05-23-2011, 09:11 AM   #4
Registered Member
 
Tiridhe's Avatar
 
Join Date: Mar 2009
Location: Scottish Highlands
Posts: 258
OS: XP, Vista SP2, Win7, 2003 server



Issue resolved. Uninstalled and reinstalled IE8 and it works now.

Many thanks for your advice.
__________________
Tiridhe is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot open or save email attachments
Hi I have an old Win XP (SP3) desktop that just recently has a problems with attachments to emails. It simply won't allow me to open or save them. I have tried both hotmail and btinternet.com (yahoo) emails. When I click on an attachment and choose either 'open' or 'save' the small grey box...
Tiridhe Security and Firewalls 1 04-15-2011 10:22 PM
Epsilon email security breach hits 50 clients
About 50 companies were affected by a major security breach at email service provider Epsilon Interactive that caused many US corporations to warn their customers of online attacks Monday. Epsilon first warned of the incident Friday, saying that someone had got into company systems and obtained...
Glaswegian Computer Security News 1 04-05-2011 01:03 PM
IE8 Yahoo Email downloads
I started having a problem downloading .PDF, .WMV, and .PPS attachments after upgrading Ad-Aware. AT&T tech support claims the problem is an IE8 bug but not IE7. I have no issue downloading the same attachments in Chrome. Any insights would be appreciated.
hubscher Internet Explorer Forum 1 02-12-2011 05:00 PM
Outlook 2003 sends test email OK but not email message
Hi, I cannot send outgoing email from Outlook 2003. I am able to receive email with no problems. When trying to send email I get an error stating "sending error received (0x800CCC0F)"The connection to the server was interupted... the server responded 553.5.1 ?? does not exist E2110" I have...
Podling Microsoft Office support 9 01-24-2011 01:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:19 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts