Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

[SOLVED] CPU maxing out at 100%

This is a discussion on [SOLVED] CPU maxing out at 100% within the Internet Explorer Forum forums, part of the Tech Support Forum category. My CPU is a 2.6GHZ Celeron with 1.25GB of Ram running Win. XP pro with a 40GB Hard Drive. When


Closed Thread
 
Thread Tools Search this Thread
Old 08-02-2007, 09:13 PM   #1
Registered Member
 
Join Date: Aug 2007
Posts: 2
OS: Win.XP Pro



My CPU is a 2.6GHZ Celeron with 1.25GB of Ram running Win. XP pro with a 40GB Hard Drive. When I log into www.KSL.Com which is a news site here in Salt Lake City, Utah I click on their video link to their stories and Immediately my CPU jumps up to 100% and does not drop for quite some time. When I open up my task manager it shows Taskmgr.exe up to 95% and IE up to 5% which maxes to 100% freezing my computer. Also when I run Real Player it IMMEDIATELY goes to 100% and does not drop for quite some time. I have tried updating my Java, Updating all my windows updates but so far have yet to figure out what the heck is going on. Any ideas?

__________________
Brentrb28 is offline  
Old 08-03-2007, 06:56 AM   #2
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi Brentrb28,
Seeing you are having problems with multiple players and the PC is locking up. I would run a full scan for Spyware and Viruses. I would also check the operation of you memory to see if that is working correctly. Run MEMTST86. Post back with your results
Thanks,
Bill

__________________
BCCOMP is offline  
Old 08-05-2007, 10:05 PM   #3
Registered Member
 
Join Date: Aug 2007
Posts: 2
OS: Win.XP Pro



It appears that it was non of the above solutions. I called my Videocard manufacture and they stated it was either a bad video card or a missing driver and asked me to update the Motherboard Drivers. I found a 4 in 1 driver and ran the update and immediately the problem went away. Who would have thunk!!!!!!!! Thanks for the advice though.
__________________
Brentrb28 is offline  
Old 08-06-2007, 12:10 AM   #4
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Glad you got it fixed
Thanks,
Bill
__________________
BCCOMP is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me with my case please
Im looking to upgrade my PC and do some changes "out the box" to it as well. Last night I decided to buy a new video card since I recently broke my Nvidia x_x I went to Newegg and got myself this: Nvidia Geforce 7950GT Hopefully It will arive today or else monday >_< Now what Im really...
Kagerusui Cases and Cooling 43 05-08-2007 09:38 AM
Sound is very messed up!
I have a problem with my sound. It isn't sounding right. When I play music, it will only play the some of the music, but not the Voices or smaller things in it. Also when I play games, I will only here somethings not everything that I used to. My drivers are updated and everything. This problem...
RaushanPassa Sound Cards 4 10-11-2006 09:11 PM
mis-matching CPU - Mobo FSB?
Im in the procses of buying a new mobo, case, and vid. card. I have/had a Dell 2400, and Im not sure of the socket the CPU is. Im almost certian its a 478, becuase I know its not a socket T (the pins are on the CPU), so If anyone is a Dell smarty and would know, Thx! Also, problem #2 is if it...
Maxxs Motherboards, Bios & CPU 5 07-07-2005 07:48 PM
Choosing a new Cpu
ok i got 1 gb ram 3200 and a geforcefx 5700 ultra.So with all that what would be a good cpu to buy? maybe the mobo itself would need to be upped so a pack could work. Generally im looking for Gaming performance over Applications so any suggestions would help. Thanks CPU Properties CPU...
Wakkaz Motherboards, Bios & CPU 13 07-05-2005 01:05 PM
Damaged Mobo or CPU ?
My system: AMD 64 3200 Nvidia 6800 PC2100 512MB RAM 40GB HDD Gigabyte K8t800M New 550 Antec TruePower PS Yesterday I received new power supply and a new cpu fan with heatsink
VISTREL Motherboards, Bios & CPU 1 10-20-2004 07:00 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:56 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts