Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

No Information Bar in Internet Explorer [Moved from XP]

This is a discussion on No Information Bar in Internet Explorer [Moved from XP] within the Internet Explorer Forum forums, part of the Tech Support Forum category. Hi there, I'm having a problem with Internet Explorer Information Bar not appearing at all when students logon in a


Closed Thread
 
Thread Tools Search this Thread
Old 02-21-2008, 03:21 AM   #1
Registered Member
 
Join Date: Feb 2008
Posts: 8
OS: XP



Hi there,

I'm having a problem with Internet Explorer Information Bar not appearing at all when students logon in a lab where I work. The Information Bar appears fine for me.
For testing purposes I gave 'everyone' local admin right. The Information Bar then appeared fine for students.
Any ideas how I can fix this without compromising security.

The PCs are WinXP SP2. IE 7.

Thanks in advance.

__________________
manduck is offline  
Old 02-22-2008, 02:24 AM   #2
Registered Member
 
Join Date: Feb 2008
Posts: 8
OS: XP



Cheeky bump.

__________________
manduck is offline  
Old 02-22-2008, 02:55 AM   #3
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,423
OS: Windows 8.1



Hello and welcome to TSF

Can you please post two screenshots of this problem?

Also I will move this thread to the IE forum
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 02-25-2008, 07:26 AM   #4
Registered Member
 
Join Date: Feb 2008
Posts: 8
OS: XP



Here you go.

This is a screenshot when using an account with local admin rights: -
http://img231.imageshack.us/img231/5350/infobarmq0.jpg

And here's a screenshot when 'everyone' doesn't have local admin rights and logged on as a restricted user: -
http://img231.imageshack.us/img231/6...infobarzv8.jpg

The IE popup blocked is turned off.

Thanks.
__________________
manduck is offline  
Old 02-25-2008, 10:33 PM   #5
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,423
OS: Windows 8.1



Ah I see

Please try this

Re-install Internet Explore 7
  • Please go Here (Click on the Blue link) and download a fresh version of Internet Explore 7.
  • Uninstall the version of IE you have installed now, to do so follow these steps:
  1. Click Start
  2. Click Control Panel
  3. Double click Add or Remove Programs
  4. Scroll down until you find Internet Explore
  5. Then click Change/Remove, and follow the prompts.
** Please Note: If you are unable to see IE7 in Add or Remove Programs follow these steps:
  • Click Start
  • Click Run
  • Type or copy and paste, into the text box:
%windir%\ie7\spuninst\spuninst.exe
  • Then Press Enter **
  • Restart your computer.
  • Install the fresh version of Internet Explore.
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 02-28-2008, 03:03 AM   #6
Registered Member
 
Join Date: Feb 2008
Posts: 8
OS: XP



I gave that a go but it didn't make any difference.

Also, before a re-installed IE7 and checked to see if I could get the information bar in IE6. I could not.
__________________
manduck is offline  
Old 02-28-2008, 11:11 PM   #7
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,423
OS: Windows 8.1



  • Open IE on then menu bar click Tools => Internet options
  • Click on the tab Privacy
  • Click on Settings under Pop-up Blocker section.
  • Tick the check box Show Information Bar when a pop-up is blocked in the Notifications and Filter Level section of the Pop-up Blocker Settings dialog box.
  • Click Apply => Ok
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 02-29-2008, 03:35 AM   #8
Registered Member
 
Join Date: Feb 2008
Posts: 8
OS: XP



Tried that as well. Makes no difference unfortunately.
__________________
manduck is offline  
Old 02-29-2008, 03:58 PM   #9
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,423
OS: Windows 8.1



http://blogs.msdn.com/ie/archive/2006/06/12/628499.aspx
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 03-03-2008, 07:06 AM   #10
Registered Member
 
Join Date: Feb 2008
Posts: 8
OS: XP



I've given that a go but it's made no difference.

Any other ideas?
__________________
manduck is offline  
Old 02-18-2009, 08:49 AM   #11
Registered Member
 
Join Date: Feb 2009
Posts: 2
OS: windows xp sp3



Try this link, it worked for me http://forums.techarena.in/windows-update/1108801.htm Thanks
__________________
ju1968 is offline  
Old 02-18-2009, 08:54 AM   #12
Registered Member
 
Join Date: Feb 2009
Posts: 2
OS: windows xp sp3



http://support.microsoft.com/kb/949104 this is the link i followed from the previous link, then followed link under "How to automatically obtain the latest Windows Update Agent"

__________________
ju1968 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:51 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts