Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

Navigation Icons not showing

This is a discussion on Navigation Icons not showing within the Internet Explorer Forum forums, part of the Tech Support Forum category. If you go to googlemaps, I get no map images only 'x' in red (not showing. Some navigation buttons work


Closed Thread
 
Thread Tools Search this Thread
Old 06-02-2007, 02:36 AM   #1
Registered Member
 
Join Date: Sep 2006
Posts: 14
OS: XP



If you go to googlemaps, I get no map images only 'x' in red (not showing.
Some navigation buttons work and some don't.
I am running IE7 on my new vista computer.
I have firefox also and works perfectly.
Any ideas?
Links to photos showing what i mean.
http://www.flickr.com/photos/7928204@N04/526040345/
http://www.flickr.com/photos/7928204@N04/526040349/
http://www.flickr.com/photos/7928204@N04/526040351/

Thanks.

__________________
canit39 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Icons not showing..
Hey I noticed the last weeks that some icons aren't appearing next to my clock at the bottom right like Windows live messenger and Steam etc, which I only can go now by going back through the start panel. I know how to arrange these icons however right click start and doing that doesn't change it.
quindoo Windows XP Support 1 05-15-2007 03:40 AM
Icons not showing in side
Hi, ive attached a picture of my problem. http://i111.photobucket.com/albums/n150/steve2045/screen.jpg I have a few theme programs installed such as vista transfromation pack and windowsblinds which could have messed with the icon cache which could have caused this problem. Basically all the...
steviedee Windows XP Support 1 01-07-2007 12:38 PM
File & Folder icons nixed! (never seen)
my file & folder icons seem to have ... disappeared. The shortcut icons seem to be fine. Yes i have tried taking one and changing it in properties. nothing happens The files still work... just all the icons look the same!@#$ Because the laptop is new.. i can not use "GoBack" because...
delecti Windows XP Support 1 11-22-2006 12:36 PM
Missing Half My Icons
I have Win XP 2. My son was fooling around with the computer and now half the icons have changed appearance. Half are normal picture icons and half are generic white window icons. Also all the picture type icons in the start menu have changed to generic white windows icons. How can I restore or...
4harpers Windows XP Support 2 11-10-2006 08:15 PM
IE icons showing as applications
I have a problem with any saved htm/html pages on my computer, the icon shows as the default application icon (see attached file), any shortcuts show fine, with the E logo, and the IE icons on the quicklaunch/desktop/start menu all work fine. If I go into file types and change the icon, the screen...
C_130_Herc Windows XP Support 2 09-02-2003 05:08 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:05 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts